Login
Newsletter
Werbung

Sicherheit: Zwei Probleme in ghostscript
Aktuelle Meldungen Distributionen
Name: Zwei Probleme in ghostscript
ID: FEDORA-2018-07083800ac
Distribution: Fedora
Plattformen: Fedora 28
Datum: So, 2. September 2018, 12:44
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2918-15909
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-15909
Applikationen: AFPL Ghostscript

Originalnachricht

-------------------------------------------------------------------------------
-
Fedora Update Notification
FEDORA-2018-07083800ac
2018-09-02 05:55:48.833375
-------------------------------------------------------------------------------
-

Name : ghostscript
Product : Fedora 28
Version : 9.23
Release : 6.fc28
URL : https://ghostscript.com/
Summary : Interpreter for PostScript language & PDF
Description :
This package provides useful conversion utilities based on Ghostscript
software,
for converting PS, PDF and other document formats between each other.

Ghostscript is a suite of software providing an interpreter for Adobe
Systems'
PostScript (PS) and Portable Document Format (PDF) page description languages.
Its primary purpose includes displaying (rasterization & rendering) and
printing
of document pages, as well as conversions between different document formats.

-------------------------------------------------------------------------------
-
Update Information:

Security fix for CVE-2918-15909 and some other bug fixes.
-------------------------------------------------------------------------------
-
ChangeLog:

* Wed Aug 29 2018 David Kaspar [Dee'Kej] <dkaspar@redhat.com> -
9.23-6
- ghostscript-9.23-002-fixes-for-set-of-CVEs-reported-by-Google.patch added
* Mon Jul 30 2018 David Kaspar [Dee'Kej] <dkaspar@redhat.com> -
9.23-5
- ghostscript-9.23-001-create-GC-descriptors-for-JPEG-passthrough.patch added
(bug #1589467)
* Tue May 15 2018 David Kaspar [Dee'Kej] <dkaspar@redhat.com> -
9.23-4
- One more rebuild for libidn ABI fix (BZ#'s 1573961 and 1566414)
* Mon May 14 2018 David Kaspar [Dee'Kej] <dkaspar@redhat.com> -
9.23-3
- %conflicts_vers bumped to fix F27->F28 upgrade
* Thu May 10 2018 Stephen Gallagher <sgallagh@redhat.com> - 9.23-2.1
- Rebuilding for libidn ABI fix (BZ#'s 1573961 and 1566414)
* Mon Apr 23 2018 David Kaspar [Dee'Kej] <dkaspar@redhat.com> -
9.23-2
- Fix for CVE-2018-10194 added (bug #1569821)
-------------------------------------------------------------------------------
-
References:

[ 1 ] Bug #1622757 - CVE-2018-15909 ghostscript: shading_param incomplete
type checking (699660) [fedora-all]
https://bugzilla.redhat.com/show_bug.cgi?id=1622757
-------------------------------------------------------------------------------
-

This update can be installed with the "dnf" update program. Use
su -c 'dnf upgrade --advisory FEDORA-2018-07083800ac' at the command
line. For more information, refer to the dnf documentation available at
http://dnf.readthedocs.io/en/latest/command_ref.html#upgrade-command-label

All packages are signed with the Fedora Project GPG key. More details on the
GPG keys used by the Fedora Project can be found at
https://fedoraproject.org/keys
-------------------------------------------------------------------------------
-
_______________________________________________
package-announce mailing list -- package-announce@lists.fedoraproject.org
To unsubscribe send an email to package-announce-leave@lists.fedoraproject.org
Fedora Code of Conduct: https://getfedora.org/code-of-conduct.html
List Guidelines: https://fedoraproject.org/wiki/Mailing_list_guidelines
List Archives: https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org
Pro-Linux
Traut euch!
Neue Nachrichten
Werbung