Login
Newsletter
Werbung

Sicherheit: Zwei Probleme in spice
Aktuelle Meldungen Distributionen
Name: Zwei Probleme in spice
ID: openSUSE-SU-2018:2602-1
Distribution: SUSE
Plattformen: SUSE openSUSE Leap 42.3
Datum: Di, 4. September 2018, 16:34
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-10873
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-10893
Applikationen: spice

Originalnachricht

   openSUSE Security Update: Security update for spice
______________________________________________________________________________

Announcement ID: openSUSE-SU-2018:2602-1
Rating: important
References: #1101295 #1104448
Cross-References: CVE-2018-10873 CVE-2018-10893
Affected Products:
openSUSE Leap 42.3
______________________________________________________________________________

An update that fixes two vulnerabilities is now available.

Description:

This update for spice fixes the following issues:

Security issues fixed:

- CVE-2018-10873: Fix potential heap corruption when demarshalling
(bsc#1104448)
- CVE-2018-10893: Avoid buffer overflow on image lz checks (bsc#1101295)

This update was imported from the SUSE:SLE-12-SP3:Update update project.


Patch Instructions:

To install this openSUSE Security Update use the SUSE recommended
installation methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- openSUSE Leap 42.3:

zypper in -t patch openSUSE-2018-957=1



Package List:

- openSUSE Leap 42.3 (x86_64):

libspice-server-devel-0.12.8-7.1
libspice-server1-0.12.8-7.1
libspice-server1-debuginfo-0.12.8-7.1
spice-debugsource-0.12.8-7.1


References:

https://www.suse.com/security/cve/CVE-2018-10873.html
https://www.suse.com/security/cve/CVE-2018-10893.html
https://bugzilla.suse.com/1101295
https://bugzilla.suse.com/1104448

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@opensuse.org
For additional commands, e-mail: opensuse-security-announce+help@opensuse.org
Pro-Linux
Pro-Linux @Facebook
Neue Nachrichten
Werbung