Login
Newsletter
Werbung

Sicherheit: Mehrere Probleme in MozillaFirefox
Aktuelle Meldungen Distributionen
Name: Mehrere Probleme in MozillaFirefox
ID: openSUSE-SU-2018:2674-1
Distribution: SUSE
Plattformen: SUSE openSUSE Leap 42.3, SUSE openSUSE Leap 15.0
Datum: Sa, 8. September 2018, 21:36
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-16541
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-12377
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-12376
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-12378
Applikationen: Mozilla Firefox

Originalnachricht

   openSUSE Security Update: Security update for MozillaFirefox
______________________________________________________________________________

Announcement ID: openSUSE-SU-2018:2674-1
Rating: important
References: #1066489 #1107343
Cross-References: CVE-2017-16541 CVE-2018-12376 CVE-2018-12377
CVE-2018-12378
Affected Products:
openSUSE Leap 42.3
openSUSE Leap 15.0
______________________________________________________________________________

An update that fixes four vulnerabilities is now available.

Description:

This update to Mozilla Firefox 60.2.0esr fixes the following issues:

Security issues fixed (MFSA 2018-21, boo#1107343):

- CVE-2018-12377: Use-after-free in refresh driver timers
- CVE-2018-12378: Use-after-free in IndexedDB
- CVE-2017-16541: Proxy bypass using automount and autofs (boo#1066489)
- CVE-2018-12376: Memory safety bugs fixed in Firefox 62 and Firefox ESR
60.2


Patch Instructions:

To install this openSUSE Security Update use the SUSE recommended
installation methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- openSUSE Leap 42.3:

zypper in -t patch openSUSE-2018-995=1

- openSUSE Leap 15.0:

zypper in -t patch openSUSE-2018-995=1



Package List:

- openSUSE Leap 42.3 (x86_64):

MozillaFirefox-60.2.0-109.1
MozillaFirefox-branding-upstream-60.2.0-109.1
MozillaFirefox-buildsymbols-60.2.0-109.1
MozillaFirefox-debuginfo-60.2.0-109.1
MozillaFirefox-debugsource-60.2.0-109.1
MozillaFirefox-devel-60.2.0-109.1
MozillaFirefox-translations-common-60.2.0-109.1
MozillaFirefox-translations-other-60.2.0-109.1

- openSUSE Leap 15.0 (x86_64):

MozillaFirefox-60.2.0-lp150.3.14.1
MozillaFirefox-branding-upstream-60.2.0-lp150.3.14.1
MozillaFirefox-buildsymbols-60.2.0-lp150.3.14.1
MozillaFirefox-debuginfo-60.2.0-lp150.3.14.1
MozillaFirefox-debugsource-60.2.0-lp150.3.14.1
MozillaFirefox-devel-60.2.0-lp150.3.14.1
MozillaFirefox-translations-common-60.2.0-lp150.3.14.1
MozillaFirefox-translations-other-60.2.0-lp150.3.14.1


References:

https://www.suse.com/security/cve/CVE-2017-16541.html
https://www.suse.com/security/cve/CVE-2018-12376.html
https://www.suse.com/security/cve/CVE-2018-12377.html
https://www.suse.com/security/cve/CVE-2018-12378.html
https://bugzilla.suse.com/1066489
https://bugzilla.suse.com/1107343

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@opensuse.org
For additional commands, e-mail: opensuse-security-announce+help@opensuse.org
Pro-Linux
Pro-Linux @Facebook
Neue Nachrichten
Werbung