Login
Newsletter
Werbung

Sicherheit: Denial of Service in Linux
Aktuelle Meldungen Distributionen
Name: Denial of Service in Linux
ID: USN-3763-1
Distribution: Ubuntu
Plattformen: Ubuntu 12.04 ESM
Datum: Di, 11. September 2018, 07:47
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-5390
Applikationen: Linux

Originalnachricht


--===============4385395149361373078==
Content-Type: multipart/signed; micalg=pgp-sha512;
protocol="application/pgp-signature";
boundary="rz+pwK2yUstbofK6"
Content-Disposition: inline


--rz+pwK2yUstbofK6
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline

==========================================================================
Ubuntu Security Notice USN-3763-1
September 11, 2018

linux vulnerability
==========================================================================

A security issue affects these releases of Ubuntu and its derivatives:

- Ubuntu 12.04 ESM

Summary:

The system could be made to crash if it received specially crafted
network traffic.

Software Description:
- linux: Linux kernel

Details:

Juha-Matti Tilli discovered that the TCP implementation in the Linux kernel
performed algorithmically expensive operations in some situations when
handling incoming packets. A remote attacker could use this to cause a
denial of service.

Update instructions:

The problem can be corrected by updating your system to the following
package versions:

Ubuntu 12.04 ESM:
linux-image-3.2.0-135-generic 3.2.0-135.181
linux-image-3.2.0-135-generic-pae 3.2.0-135.181
linux-image-3.2.0-135-highbank 3.2.0-135.181
linux-image-3.2.0-135-omap 3.2.0-135.181
linux-image-3.2.0-135-powerpc-smp 3.2.0-135.181
linux-image-3.2.0-135-powerpc64-smp 3.2.0-135.181
linux-image-3.2.0-135-virtual 3.2.0-135.181
linux-image-generic 3.2.0.135.150
linux-image-generic-pae 3.2.0.135.150
linux-image-highbank 3.2.0.135.150
linux-image-omap 3.2.0.135.150
linux-image-powerpc-smp 3.2.0.135.150
linux-image-powerpc64-smp 3.2.0.135.150
linux-image-virtual 3.2.0.135.150

After a standard system update you need to reboot your computer to make
all the necessary changes.

ATTENTION: Due to an unavoidable ABI change the kernel updates have
been given a new version number, which requires you to recompile and
reinstall all third party kernel modules you might have installed.
Unless you manually uninstalled the standard kernel metapackages
(e.g. linux-generic, linux-generic-lts-RELEASE, linux-virtual,
linux-powerpc), a standard system upgrade will automatically perform
this as well.

References:
https://usn.ubuntu.com/usn/usn-3763-1
CVE-2018-5390


--rz+pwK2yUstbofK6
Content-Type: application/pgp-signature; name="signature.asc"

-----BEGIN PGP SIGNATURE-----

iQIzBAABCgAdFiEEpgY7tWAjCaQ8jrvULwmejQBegfQFAluXSJUACgkQLwmejQBe
gfRVUhAAiRegf+5ICksa9wA77FM6tY9JKjjqcNttRvIFPQOOtjHUjWwx7pkvf3T1
N9riZHQ6QyECDE57xuZ4+XudShE+yLYj1wWls5Yzuw5179UcqsU8kQU5FcHd3F7G
df2hiseKiqGfJ0I9VK98Y8CDrS2dSAmlfh/XvzeutrLPYr7yqio3ccAPpMZXcT1S
UkRYkf6qHvoIubiCwg9x8ECJ0RDiSs4hyXN3hwxtwatClMojvIWSOTy9nHHbQb42
x8tGrIBVItu0NB/9mBFO8181OHlq3idX8aWTyVumxSi/GmS3vk5yYMhWrtd/6osd
AKYuKHlgnhRbfOCBNbhDd8aywQzj5UZ/N/46fS2eE6oK7X6x8Il0RKnkFlVHVBbT
R/IawqgFe4cmiO581Q/hrRFEPL/mN5dU9XihGHdY/wrr+xT3pO4bseKBeS1JUxZN
QoextVUVsPvAiDl5XBUgJCAZTkgEGTE2+yV7F0JiKda4UHgqVn+X5Aew/NSg0FJR
RaBYj2SjHOnat4eFyman7tPGE3sbdf5mLg/s9t1UWt3o6bOyNgwLjGVimGSCxPf6
wUTaYmOcv++lcHLHoGhHcXK8cHnqSYSHg+mdJYKiQunAfwspsuwa+h8ZI4qBAMok
KnH5wP3MPTW5AZ1loCqSG6MMPwfjyit9AWoCbyFokKomPvsaxGE=
=OUVi
-----END PGP SIGNATURE-----

--rz+pwK2yUstbofK6--


--===============4385395149361373078==
Content-Type: text/plain; charset="utf-8"
MIME-Version: 1.0
Content-Transfer-Encoding: base64
Content-Disposition: inline

--
ubuntu-security-announce mailing list
ubuntu-security-announce@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-security-announce
Pro-Linux
Traut euch!
Neue Nachrichten
Werbung