Login
Newsletter
Werbung

Sicherheit: Zwei Probleme in intel-microcode (Aktualisierung)
Aktuelle Meldungen Distributionen
Name: Zwei Probleme in intel-microcode (Aktualisierung)
ID: DSA-4273-2
Distribution: Debian
Plattformen: Debian stretch
Datum: Mo, 17. September 2018, 07:36
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-3639
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-3640
Applikationen: intel-microcode
Update von: Zwei Probleme in intel-microcode

Originalnachricht

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

- -------------------------------------------------------------------------
Debian Security Advisory DSA-4273-2 security@debian.org
https://www.debian.org/security/ Moritz Muehlenhoff
September 16, 2018 https://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : intel-microcode
CVE ID : CVE-2018-3639 CVE-2018-3640

This update ships updated CPU microcode for additional models of Intel
CPUs which were not yet covered by the Intel microcode update released
as DSA-4273-1 (and thus provides SSBD support (needed to address
"Spectre v4") and fixes for "Spectre v3a")).

For the stable distribution (stretch), these problems have been fixed in
version 3.20180807a.1~deb9u1.

We recommend that you upgrade your intel-microcode packages.

For the detailed security status of intel-microcode please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/intel-microcode

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://www.debian.org/security/

Mailing list: debian-security-announce@lists.debian.org
-----BEGIN PGP SIGNATURE-----

iQIzBAEBCgAdFiEEtuYvPRKsOElcDakFEMKTtsN8TjYFAluevvcACgkQEMKTtsN8
TjaS7g//Y2e9nile3KqLmABuoS8wtPjWXlfwhLTdfukU9JcYgAYMSI0ChE+bOMyK
9n6leljn3sWcuDKyMXFAE44Tk1AkVvtNlIS7Z5cRDUlqZLFzSbRPkLZWbFt0d7tH
objxAZfVjBOIcwBLZND2/MJZdPWxaaNgRsh6kp8ugHVI+UViktUx1vfG69Tfnuwi
6Q8UZXXttWLgc3xQ1sUBeUDYBfv5e7WDJhsO9r+kEWDCkNlGiUmqs+0GdiN2WLiL
xmn4SMNGDaXtqtuzYwvcmBdzEVAJQSpLAglRPFSWH3IQS+td6Y/7e5dmnXorp0on
bEwpLUFmJTetdsJ9o7cDii3y/NbLfMr5kRZpbVZhxNLtZKdHVmfMtFPXtNwm8hT5
OGR6TdinDZPS4HSd+4BlCVHb3cWiM2av7VhsxmelrS44d9fO06n2Fce9d+RQclIW
ZGVuiDpjxwAWkttbKJGh0UxhQm4OxZegWJIZFDEOVbwASfcdwdqR+Iy6ZxnGYFFe
EB/+HdsKAXm32wFxAuc+PMYHO5LQeDeTKQ+et6po7iz8EbQmGlRXNdc5IEFCGnD6
TAr0cjfslsZ0yNHgrYqp2hHgVhn8PBricdfPRMWoHHciyV29fTHLYmt1L6kfXo7A
uojw+rSdlFEXBOlKYbtPxbo+bk8KQixCBr2o3AyOIFCS4pTFkgQ=
=acmj
-----END PGP SIGNATURE-----
Pro-Linux
Traut euch!
Neue Nachrichten
Werbung