Login
Newsletter
Werbung

Sicherheit: Verwendung schwacher Verschlüsselung in nss
Aktuelle Meldungen Distributionen
Name: Verwendung schwacher Verschlüsselung in nss
ID: CESA-2018:2768
Distribution: CentOS
Plattformen: CentOS 7
Datum: Sa, 29. September 2018, 00:14
Referenzen: https://access.redhat.com/errata/RHSA-2018:2768
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-12384
Applikationen: nss

Originalnachricht


CentOS Errata and Security Advisory 2018:2768 Moderate

Upstream details at : https://access.redhat.com/errata/RHSA-2018:2768

The following updated files have been uploaded and are currently
syncing to the mirrors: ( sha256sum Filename )

x86_64:
59d6a47a42fa0bd7022414a3fc462346d550e2e6f0c61b3335bd3437167fae44
nss-3.36.0-7.el7_5.i686.rpm
c9473f78ddc0668bfae89150c03519f06e4cc031340cf9a1b142b4b1f8a12cde
nss-3.36.0-7.el7_5.x86_64.rpm
8f231106405101e14b14cc1948cd060ba169655298ad2223b2bffdf4481f5cfe
nss-devel-3.36.0-7.el7_5.i686.rpm
914d6326dbad2ebc2fbe26bd1c52d33ad0f6630a0e91e18d9f7dfdd12c139024
nss-devel-3.36.0-7.el7_5.x86_64.rpm
c758761f8da71f1b97aa04c59e5174f216a88ae77c1e5cab6730244731ff77d1
nss-pkcs11-devel-3.36.0-7.el7_5.i686.rpm
a1956e9636040acf8870e3b33d1bda7a8f0cb15976d64fd6a11182cd92c3aadd
nss-pkcs11-devel-3.36.0-7.el7_5.x86_64.rpm
409ee0d6dc1a15391ba80b52f3f416e76d5938aa5e88c7c88bcec757d30c4b0b
nss-sysinit-3.36.0-7.el7_5.x86_64.rpm
e869f84224e54c7e7e9951fc90a92042185438b4738075e08663ef20d4e1fb0d
nss-tools-3.36.0-7.el7_5.x86_64.rpm

Source:
6e621093f8ab3178fdac29c3ecb0f86d2b5ad77ca5ec566d2d72d1490a14bac0
nss-3.36.0-7.el7_5.src.rpm



--
Johnny Hughes
CentOS Project { http://www.centos.org/ }
irc: hughesjr, #centos@irc.freenode.net
Twitter: @JohnnyCentOS

_______________________________________________
CentOS-announce mailing list
CentOS-announce@centos.org
https://lists.centos.org/mailman/listinfo/centos-announce
Pro-Linux
Unterstützer werden
Neue Nachrichten
Werbung