Login
Newsletter
Werbung

Sicherheit: Zwei Probleme in wireshark
Aktuelle Meldungen Distributionen
Name: Zwei Probleme in wireshark
ID: openSUSE-SU-2018:3368-1
Distribution: SUSE
Plattformen: SUSE openSUSE Leap 15.0
Datum: Mi, 24. Oktober 2018, 07:00
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-12086
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-18227
Applikationen: Wireshark

Originalnachricht

   openSUSE Security Update: Security update for wireshark
______________________________________________________________________________

Announcement ID: openSUSE-SU-2018:3368-1
Rating: important
References: #1111647
Cross-References: CVE-2018-12086 CVE-2018-18227
Affected Products:
openSUSE Leap 15.0
______________________________________________________________________________

An update that fixes two vulnerabilities is now available.

Description:

This update for wireshark fixes the following issues:

Wireshark was updated to 2.4.10 (bsc#1111647).

Following security issues were fixed:

- CVE-2018-18227: MS-WSP dissector crash (wnpa-sec-2018-47)
- CVE-2018-12086: OpcUA dissector crash (wnpa-sec-2018-50)

Further bug fixes and updated protocol support that were done are listed
in:

https://www.wireshark.org/docs/relnotes/wireshark-2.4.10.html

This update was imported from the SUSE:SLE-15:Update update project.


Patch Instructions:

To install this openSUSE Security Update use the SUSE recommended
installation methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- openSUSE Leap 15.0:

zypper in -t patch openSUSE-2018-1238=1



Package List:

- openSUSE Leap 15.0 (i586 x86_64):

libwireshark9-2.4.10-lp150.2.13.1
libwireshark9-debuginfo-2.4.10-lp150.2.13.1
libwiretap7-2.4.10-lp150.2.13.1
libwiretap7-debuginfo-2.4.10-lp150.2.13.1
libwscodecs1-2.4.10-lp150.2.13.1
libwscodecs1-debuginfo-2.4.10-lp150.2.13.1
libwsutil8-2.4.10-lp150.2.13.1
libwsutil8-debuginfo-2.4.10-lp150.2.13.1
wireshark-2.4.10-lp150.2.13.1
wireshark-debuginfo-2.4.10-lp150.2.13.1
wireshark-debugsource-2.4.10-lp150.2.13.1
wireshark-devel-2.4.10-lp150.2.13.1
wireshark-ui-qt-2.4.10-lp150.2.13.1
wireshark-ui-qt-debuginfo-2.4.10-lp150.2.13.1


References:

https://www.suse.com/security/cve/CVE-2018-12086.html
https://www.suse.com/security/cve/CVE-2018-18227.html
https://bugzilla.suse.com/1111647

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@opensuse.org
For additional commands, e-mail: opensuse-security-announce+help@opensuse.org
Pro-Linux
Traut euch!
Neue Nachrichten
Werbung