Login
Newsletter
Werbung

Sicherheit: Ausführen von Code mit höheren Privilegien in amanda
Aktuelle Meldungen Distributionen
Name: Ausführen von Code mit höheren Privilegien in amanda
ID: openSUSE-SU-2018:3804-1
Distribution: SUSE
Plattformen: SUSE openSUSE Leap 42.3
Datum: Sa, 17. November 2018, 14:52
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-10729
Applikationen: Amanda

Originalnachricht

   openSUSE Security Update: Security update for amanda
______________________________________________________________________________

Announcement ID: openSUSE-SU-2018:3804-1
Rating: moderate
References: #1112916
Cross-References: CVE-2016-10729
Affected Products:
openSUSE Leap 42.3
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

This update for amanda fixes the following security issue:

- CVE-2016-10729: Local privilege escalation from amanda user to root via
unsafe tar command options (bsc#1112916)


Patch Instructions:

To install this openSUSE Security Update use the SUSE recommended
installation methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- openSUSE Leap 42.3:

zypper in -t patch openSUSE-2018-1421=1



Package List:

- openSUSE Leap 42.3 (x86_64):

amanda-3.3.6-10.3.1
amanda-debuginfo-3.3.6-10.3.1
amanda-debugsource-3.3.6-10.3.1


References:

https://www.suse.com/security/cve/CVE-2016-10729.html
https://bugzilla.suse.com/1112916

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@opensuse.org
For additional commands, e-mail: opensuse-security-announce+help@opensuse.org
Pro-Linux
Traut euch!
Neue Nachrichten
Werbung