Login
Newsletter
Werbung

Sicherheit: Zwei Probleme in otrs
Aktuelle Meldungen Distributionen
Name: Zwei Probleme in otrs
ID: openSUSE-SU-2018:4046-1
Distribution: SUSE
Plattformen: SUSE openSUSE Leap 15.0, SUSE openSUSE Backports SLE-15
Datum: Sa, 8. Dezember 2018, 00:59
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-19141
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-19143
Applikationen: Open Ticket Request System

Originalnachricht

   openSUSE Security Update: Security update for otrs
______________________________________________________________________________

Announcement ID: openSUSE-SU-2018:4046-1
Rating: moderate
References: #1115416
Cross-References: CVE-2018-19141 CVE-2018-19143
Affected Products:
openSUSE Leap 15.0
openSUSE Backports SLE-15
______________________________________________________________________________

An update that fixes two vulnerabilities is now available.

Description:

This update for otrs fixes the following issues:

Update to version 4.0.33.

Security issues fixed:

- CVE-2018-19141: Fixed privilege escalation, that an attacker who is
logged into OTRS as an admin user cannot manipulate the URL to cause
execution of JavaScript in the context of OTRS.
- CVE-2018-19143: Fixed remote file deletion, that an attacker who is
logged into OTRS as a user cannot manipulate the submission form to
cause deletion of arbitrary files that the OTRS web server user has
write access to.

Non-security issues fixed:

- Full release notes can be found at:
* https://community.otrs.com/release-notes-otrs-4-patch-level-33/


Patch Instructions:

To install this openSUSE Security Update use the SUSE recommended
installation methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- openSUSE Leap 15.0:

zypper in -t patch openSUSE-2018-1503=1

- openSUSE Backports SLE-15:

zypper in -t patch openSUSE-2018-1503=1



Package List:

- openSUSE Leap 15.0 (noarch):

otrs-4.0.33-lp150.2.6.1
otrs-doc-4.0.33-lp150.2.6.1
otrs-itsm-4.0.33-lp150.2.6.1

- openSUSE Backports SLE-15 (noarch):

otrs-4.0.33-bp150.3.6.1
otrs-doc-4.0.33-bp150.3.6.1
otrs-itsm-4.0.33-bp150.3.6.1


References:

https://www.suse.com/security/cve/CVE-2018-19141.html
https://www.suse.com/security/cve/CVE-2018-19143.html
https://bugzilla.suse.com/1115416

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@opensuse.org
For additional commands, e-mail: opensuse-security-announce+help@opensuse.org
Pro-Linux
Traut euch!
Neue Nachrichten
Werbung