Login
Newsletter
Werbung

Sicherheit: Zahlenüberlauf in Linux
Aktuelle Meldungen Distributionen
Name: Zahlenüberlauf in Linux
ID: SUSE-SU-2018:4127-1
Distribution: SUSE
Plattformen: SUSE Linux Enterprise Server for SAP 12-SP2, SUSE Linux Enterprise Server 12-SP2-LTSS
Datum: Fr, 14. Dezember 2018, 18:24
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-5848
Applikationen: Linux

Originalnachricht

   SUSE Security Update: Security update for the Linux Kernel (Live Patch 17
for SLE 12 SP2)
______________________________________________________________________________

Announcement ID: SUSE-SU-2018:4127-1
Rating: important
References: #1097356
Cross-References: CVE-2018-5848
Affected Products:
SUSE Linux Enterprise Server for SAP 12-SP2
SUSE Linux Enterprise Server 12-SP2-LTSS
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

This update for the Linux Kernel 4.4.103-92_56 fixes one issue.

The following security issue was fixed:

- CVE-2018-5848: Fixed an unsigned integer overflow in wmi_set_ie. This
could lead to a buffer overflow (bsc#1097356).


Patch Instructions:

To install this SUSE Security Update use the SUSE recommended installation
methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- SUSE Linux Enterprise Server for SAP 12-SP2:

zypper in -t patch SUSE-SLE-SAP-12-SP2-2018-2930=1
SUSE-SLE-SAP-12-SP2-2018-2931=1 SUSE-SLE-SAP-12-SP2-2018-2932=1 SUSE-SLE-SAP-12-SP2-2018-2933=1 SUSE-SLE-SAP-12-SP2-2018-2934=1 SUSE-SLE-SAP-12-SP2-2018-2935=1 SUSE-SLE-SAP-12-SP2-2018-2936=1

- SUSE Linux Enterprise Server 12-SP2-LTSS:

zypper in -t patch SUSE-SLE-SERVER-12-SP2-2018-2930=1
SUSE-SLE-SERVER-12-SP2-2018-2931=1 SUSE-SLE-SERVER-12-SP2-2018-2932=1 SUSE-SLE-SERVER-12-SP2-2018-2933=1 SUSE-SLE-SERVER-12-SP2-2018-2934=1 SUSE-SLE-SERVER-12-SP2-2018-2935=1 SUSE-SLE-SERVER-12-SP2-2018-2936=1



Package List:

- SUSE Linux Enterprise Server for SAP 12-SP2 (x86_64):

kgraft-patch-4_4_103-92_53-default-12-2.1
kgraft-patch-4_4_103-92_56-default-12-2.1
kgraft-patch-4_4_114-92_64-default-10-2.1
kgraft-patch-4_4_114-92_67-default-10-2.1
kgraft-patch-4_4_120-92_70-default-9-2.1
kgraft-patch-4_4_121-92_73-default-8-2.1
kgraft-patch-4_4_121-92_80-default-8-2.1

- SUSE Linux Enterprise Server 12-SP2-LTSS (x86_64):

kgraft-patch-4_4_103-92_53-default-12-2.1
kgraft-patch-4_4_103-92_56-default-12-2.1
kgraft-patch-4_4_114-92_64-default-10-2.1
kgraft-patch-4_4_114-92_67-default-10-2.1
kgraft-patch-4_4_120-92_70-default-9-2.1
kgraft-patch-4_4_121-92_73-default-8-2.1
kgraft-patch-4_4_121-92_80-default-8-2.1


References:

https://www.suse.com/security/cve/CVE-2018-5848.html
https://bugzilla.suse.com/1097356

_______________________________________________
sle-security-updates mailing list
sle-security-updates@lists.suse.com
http://lists.suse.com/mailman/listinfo/sle-security-updates
Pro-Linux
Gewinnspiel
Neue Nachrichten
Werbung