Login
Newsletter
Werbung

Sicherheit: Preisgabe von Informationen in tryton
Aktuelle Meldungen Distributionen
Name: Preisgabe von Informationen in tryton
ID: openSUSE-SU-2018:4248-1
Distribution: SUSE
Plattformen: SUSE openSUSE Leap 42.3
Datum: So, 23. Dezember 2018, 12:27
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-19443
Applikationen: Tryton

Originalnachricht

   openSUSE Security Update: Security update for tryton
______________________________________________________________________________

Announcement ID: openSUSE-SU-2018:4248-1
Rating: moderate
References: #1107771 #1117105
Cross-References: CVE-2018-19443
Affected Products:
openSUSE Leap 42.3
______________________________________________________________________________

An update that solves one vulnerability and has one errata
is now available.

Description:

This update for tryton to version 4.2.19 fixes the following issues
(boo#1107771):

Security issue fixed:

- CVE-2018-19443: Fixed an information leakage by attemping to initiate an
unencrypted connection, which would fail eventually, but might leak
session information of the user (boo#1117105)

This update also contains newer versions of tryton related packages with
general bug fixes and updates:

- trytond 4.2.17
- trytond_account 4.2.10
- trytond_account_invoice 4.2.7
- trytond_currency 4.2.2
- trytond_purchase 4.2.6
- trytond_purchase_request 4.2.4
- trytond_stock 4.2.8
- trytond_stock_supply 4.2.3


Patch Instructions:

To install this openSUSE Security Update use the SUSE recommended
installation methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- openSUSE Leap 42.3:

zypper in -t patch openSUSE-2018-1587=1



Package List:

- openSUSE Leap 42.3 (noarch):

tryton-4.2.19-28.1
trytond-4.2.17-33.1
trytond_account-4.2.10-12.1
trytond_account_invoice-4.2.7-2.3.1
trytond_currency-4.2.2-6.1
trytond_purchase-4.2.6-9.1
trytond_purchase_request-4.2.4-9.1
trytond_stock-4.2.8-12.1
trytond_stock_supply-4.2.3-2.3.1


References:

https://www.suse.com/security/cve/CVE-2018-19443.html
https://bugzilla.suse.com/1107771
https://bugzilla.suse.com/1117105

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@opensuse.org
For additional commands, e-mail: opensuse-security-announce+help@opensuse.org
Pro-Linux
Pro-Linux @Facebook
Neue Nachrichten
Werbung