Login
Newsletter
Werbung

Sicherheit: Zwei Probleme in bluez
Aktuelle Meldungen Distributionen
Name: Zwei Probleme in bluez
ID: openSUSE-SU-2018:4259-1
Distribution: SUSE
Plattformen: SUSE openSUSE Leap 15.0
Datum: So, 23. Dezember 2018, 12:30
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-9801
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-9800
Applikationen: BlueZ

Originalnachricht

   openSUSE Security Update: Security update for bluez
______________________________________________________________________________

Announcement ID: openSUSE-SU-2018:4259-1
Rating: moderate
References: #1013721 #1013732
Cross-References: CVE-2016-9800 CVE-2016-9801
Affected Products:
openSUSE Leap 15.0
______________________________________________________________________________

An update that fixes two vulnerabilities is now available.

Description:

This update for bluez fixes the following issues:

Security issues fixed:

- CVE-2016-9800: Fixed a buffer overflow in pin_code_reply_dump function
(bsc#1013721)
- CVE-2016-9801: Fixed a buffer overflow in set_ext_ctrl function
(bsc#1013732)

This update was imported from the SUSE:SLE-15:Update update project.


Patch Instructions:

To install this openSUSE Security Update use the SUSE recommended
installation methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- openSUSE Leap 15.0:

zypper in -t patch openSUSE-2018-1596=1



Package List:

- openSUSE Leap 15.0 (i586 x86_64):

bluez-5.48-lp150.4.6.1
bluez-cups-5.48-lp150.4.6.1
bluez-cups-debuginfo-5.48-lp150.4.6.1
bluez-debuginfo-5.48-lp150.4.6.1
bluez-debugsource-5.48-lp150.4.6.1
bluez-devel-5.48-lp150.4.6.1
bluez-test-5.48-lp150.4.6.1
bluez-test-debuginfo-5.48-lp150.4.6.1
libbluetooth3-5.48-lp150.4.6.1
libbluetooth3-debuginfo-5.48-lp150.4.6.1

- openSUSE Leap 15.0 (x86_64):

bluez-devel-32bit-5.48-lp150.4.6.1
libbluetooth3-32bit-5.48-lp150.4.6.1
libbluetooth3-32bit-debuginfo-5.48-lp150.4.6.1

- openSUSE Leap 15.0 (noarch):

bluez-auto-enable-devices-5.48-lp150.4.6.1


References:

https://www.suse.com/security/cve/CVE-2016-9800.html
https://www.suse.com/security/cve/CVE-2016-9801.html
https://bugzilla.suse.com/1013721
https://bugzilla.suse.com/1013732

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@opensuse.org
For additional commands, e-mail: opensuse-security-announce+help@opensuse.org
Pro-Linux
Gewinnspiel
Neue Nachrichten
Werbung