Login
Newsletter
Werbung

Sicherheit: Mehrere Probleme in libarchive
Aktuelle Meldungen Distributionen
Name: Mehrere Probleme in libarchive
ID: DSA-4360-1
Distribution: Debian
Plattformen: Debian stretch
Datum: Do, 27. Dezember 2018, 20:56
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-1000877
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-10209
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-10349
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-14502
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-10350
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-14503
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-1000878
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-14501
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-14166
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-1000880
Applikationen: libarchive

Originalnachricht

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

- -------------------------------------------------------------------------
Debian Security Advisory DSA-4360-1 security@debian.org
https://www.debian.org/security/ Moritz Muehlenhoff
December 27, 2018 https://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : libarchive
CVE ID : CVE-2016-10209 CVE-2016-10349 CVE-2016-10350
CVE-2017-14166 CVE-2017-14501 CVE-2017-14502
CVE-2017-14503 CVE-2018-1000877 CVE-2018-1000878
CVE-2018-1000880

Multiple security issues were found in libarchive, a multi-format archive
and compression library: Processing malformed RAR archives could result
in denial of service or the execution of arbitrary code and malformed
WARC, LHarc, ISO, Xar or CAB archives could result in denial of service.

For the stable distribution (stretch), these problems have been fixed in
version 3.2.2-2+deb9u1.

We recommend that you upgrade your libarchive packages.

For the detailed security status of libarchive please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/libarchive

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://www.debian.org/security/

Mailing list: debian-security-announce@lists.debian.org
-----BEGIN PGP SIGNATURE-----

iQIzBAEBCgAdFiEEtuYvPRKsOElcDakFEMKTtsN8TjYFAlwlACEACgkQEMKTtsN8
TjY7+g//eXZq5+GQ2wBEfImcVBROSQFe/QjQLHcW/fC+u/VQj7UssAfeCBmGIX1e
CBU4WvC59cU4FiYdNw2ezyas3Daqtnb4qwKTh6DYWGmDNOdI6Ppd6cyJauRDMspn
xLVlN6pvA1K7gWaejV385dYDMUBpBbV44OBhiZHhXh3tYbDxXhmGXToL+9lEWs28
G+c0dPGVo4TvyxAKEpWxzPJnRUy8ZEnk6f/vc9wwJP95gOYGuqkSdDfaVDFJvL4/
epQ+/QbQHGYkTfGWQN0lBmp4cGalprQAFs3icFeRHl2D7+tFDr+fg+PCAfR/NsL5
eGDNXhNiymVnl6AFVHpM3eLvefcc3yTXOuvI5q2IMqRSyIjd+aiYoQrBUGPjaElz
suXQPZQQnKl1UOb4GNoiBB+ocdjUcR/CUNIPgOUErMp1c+fsFIWnCJy5NiAOHdcQ
j+DeIXwe/IEvkVXMP6L2R26pX+6ckhzANBJdzW/aTg9Fbb0bbOggsmHx0ItvEK1F
odztcIi2ldYt1d1Z3bkOn4+ATGgMy/V5wgu2rpjqlmOQCGQOvkEL9qgp0vyzAP8u
EbRjD7rmZT6yLC4hJemTsI8zR3x4YOOdoG/ZCTgKg6IicOfVwspaUJOdVPo2poIk
rWTsQ3ePNKRI0nicIPDF7lLwIw19wGc23T4TaqfcaH+fr8QPQAA=
=1ip1
-----END PGP SIGNATURE-----
Pro-Linux
Gewinnspiel
Neue Nachrichten
Werbung