Login
Newsletter
Werbung

Sicherheit: Mehrere Probleme in mysql-community-server
Aktuelle Meldungen Distributionen
Name: Mehrere Probleme in mysql-community-server
ID: openSUSE-SU-2019:0138-1
Distribution: SUSE
Plattformen: SUSE openSUSE Leap 42.3
Datum: Di, 5. Februar 2019, 15:42
Referenzen: https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-2534
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-2537
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-2507
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-0734
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-2481
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-2503
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-2455
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-2531
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-2482
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-2529
Applikationen: MySQL

Originalnachricht

   openSUSE Security Update: Security update for mysql-community-server
______________________________________________________________________________

Announcement ID: openSUSE-SU-2019:0138-1
Rating: important
References: #1113652 #1122198
Cross-References: CVE-2018-0734 CVE-2019-2455 CVE-2019-2481
CVE-2019-2482 CVE-2019-2503 CVE-2019-2507
CVE-2019-2529 CVE-2019-2531 CVE-2019-2534
CVE-2019-2537
Affected Products:
openSUSE Leap 42.3
______________________________________________________________________________

An update that fixes 10 vulnerabilities is now available.

Description:

This update for mysql-community-server to version 5.6.43 fixes the
following issues:

Security issues fixed:

- CVE-2019-2534, CVE-2019-2529, CVE-2019-2482, CVE-2019-2455,
CVE-2019-2503, CVE-2019-2537, CVE-2019-2481, CVE-2019-2507,
CVE-2019-2531, CVE-2018-0734 (boo#1113652, boo#1122198)


Patch Instructions:

To install this openSUSE Security Update use the SUSE recommended
installation methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- openSUSE Leap 42.3:

zypper in -t patch openSUSE-2019-138=1



Package List:

- openSUSE Leap 42.3 (i586 x86_64):

libmysql56client18-5.6.43-45.1
libmysql56client18-debuginfo-5.6.43-45.1
libmysql56client_r18-5.6.43-45.1
mysql-community-server-5.6.43-45.1
mysql-community-server-bench-5.6.43-45.1
mysql-community-server-bench-debuginfo-5.6.43-45.1
mysql-community-server-client-5.6.43-45.1
mysql-community-server-client-debuginfo-5.6.43-45.1
mysql-community-server-debuginfo-5.6.43-45.1
mysql-community-server-debugsource-5.6.43-45.1
mysql-community-server-test-5.6.43-45.1
mysql-community-server-test-debuginfo-5.6.43-45.1
mysql-community-server-tools-5.6.43-45.1
mysql-community-server-tools-debuginfo-5.6.43-45.1

- openSUSE Leap 42.3 (x86_64):

libmysql56client18-32bit-5.6.43-45.1
libmysql56client18-debuginfo-32bit-5.6.43-45.1
libmysql56client_r18-32bit-5.6.43-45.1

- openSUSE Leap 42.3 (noarch):

mysql-community-server-errormessages-5.6.43-45.1


References:

https://www.suse.com/security/cve/CVE-2018-0734.html
https://www.suse.com/security/cve/CVE-2019-2455.html
https://www.suse.com/security/cve/CVE-2019-2481.html
https://www.suse.com/security/cve/CVE-2019-2482.html
https://www.suse.com/security/cve/CVE-2019-2503.html
https://www.suse.com/security/cve/CVE-2019-2507.html
https://www.suse.com/security/cve/CVE-2019-2529.html
https://www.suse.com/security/cve/CVE-2019-2531.html
https://www.suse.com/security/cve/CVE-2019-2534.html
https://www.suse.com/security/cve/CVE-2019-2537.html
https://bugzilla.suse.com/1113652
https://bugzilla.suse.com/1122198

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@opensuse.org
For additional commands, e-mail: opensuse-security-announce+help@opensuse.org
Pro-Linux
Pro-Linux @Facebook
Neue Nachrichten
Werbung