Login
Newsletter
Werbung

Sicherheit: Ausführen beliebiger Kommandos in Linux
Aktuelle Meldungen Distributionen
Name: Ausführen beliebiger Kommandos in Linux
ID: SUSE-SU-2019:0356-1
Distribution: SUSE
Plattformen: SUSE Linux Enterprise Server 12-SP1-LTSS, SUSE Linux Enterprise Server for SAP 12-SP2, SUSE Linux Enterprise Server 12-SP2-LTSS
Datum: Mi, 13. Februar 2019, 22:42
Referenzen: https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-16884
Applikationen: Linux

Originalnachricht

   SUSE Security Update: Security update for the Linux Kernel (Live Patch 31
for SLE 12 SP1)
______________________________________________________________________________

Announcement ID: SUSE-SU-2019:0356-1
Rating: important
References: #1119947
Cross-References: CVE-2018-16884
Affected Products:
SUSE Linux Enterprise Server for SAP 12-SP2
SUSE Linux Enterprise Server 12-SP2-LTSS
SUSE Linux Enterprise Server 12-SP1-LTSS
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

This update for the Linux Kernel 3.12.74-60_64_104 fixes one issue.

The following security issue was fixed:

- CVE-2018-16884: A flaw was found in the Linux kernel's NFS41+
subsystem.
NFS41+ shares mounted in different network namespaces at the same time
could make bc_svc_process() use wrong back-channel IDs and cause a
use-after-free vulnerability. Thus a malicious container user could
cause a host kernel memory corruption and a system panic. Due to the
nature of the flaw, privilege escalation cannot be fully ruled out
(bsc#1119947).


Patch Instructions:

To install this SUSE Security Update use the SUSE recommended installation
methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- SUSE Linux Enterprise Server for SAP 12-SP2:

zypper in -t patch SUSE-SLE-SAP-12-SP2-2019-353=1
SUSE-SLE-SAP-12-SP2-2019-354=1 SUSE-SLE-SAP-12-SP2-2019-355=1 SUSE-SLE-SAP-12-SP2-2019-356=1 SUSE-SLE-SAP-12-SP2-2019-357=1 SUSE-SLE-SAP-12-SP2-2019-358=1 SUSE-SLE-SAP-12-SP2-2019-359=1 SUSE-SLE-SAP-12-SP2-2019-360=1 SUSE-SLE-SAP-12-SP2-2019-361=1

- SUSE Linux Enterprise Server 12-SP2-LTSS:

zypper in -t patch SUSE-SLE-SERVER-12-SP2-2019-353=1
SUSE-SLE-SERVER-12-SP2-2019-354=1 SUSE-SLE-SERVER-12-SP2-2019-355=1 SUSE-SLE-SERVER-12-SP2-2019-356=1 SUSE-SLE-SERVER-12-SP2-2019-357=1 SUSE-SLE-SERVER-12-SP2-2019-358=1 SUSE-SLE-SERVER-12-SP2-2019-359=1 SUSE-SLE-SERVER-12-SP2-2019-360=1 SUSE-SLE-SERVER-12-SP2-2019-361=1

- SUSE Linux Enterprise Server 12-SP1-LTSS:

zypper in -t patch SUSE-SLE-SERVER-12-SP1-2019-376=1
SUSE-SLE-SERVER-12-SP1-2019-377=1 SUSE-SLE-SERVER-12-SP1-2019-378=1 SUSE-SLE-SERVER-12-SP1-2019-379=1 SUSE-SLE-SERVER-12-SP1-2019-380=1 SUSE-SLE-SERVER-12-SP1-2019-381=1 SUSE-SLE-SERVER-12-SP1-2019-382=1 SUSE-SLE-SERVER-12-SP1-2019-383=1



Package List:

- SUSE Linux Enterprise Server for SAP 12-SP2 (ppc64le x86_64):

kgraft-patch-4_4_121-92_95-default-4-2.1
kgraft-patch-4_4_121-92_98-default-3-2.1

- SUSE Linux Enterprise Server for SAP 12-SP2 (x86_64):

kgraft-patch-4_4_114-92_64-default-11-2.1
kgraft-patch-4_4_114-92_67-default-11-2.1
kgraft-patch-4_4_120-92_70-default-10-2.1
kgraft-patch-4_4_121-92_73-default-9-2.1
kgraft-patch-4_4_121-92_80-default-9-2.1
kgraft-patch-4_4_121-92_85-default-6-2.1
kgraft-patch-4_4_121-92_92-default-5-2.1

- SUSE Linux Enterprise Server 12-SP2-LTSS (ppc64le x86_64):

kgraft-patch-4_4_121-92_95-default-4-2.1
kgraft-patch-4_4_121-92_98-default-3-2.1

- SUSE Linux Enterprise Server 12-SP2-LTSS (x86_64):

kgraft-patch-4_4_114-92_64-default-11-2.1
kgraft-patch-4_4_114-92_67-default-11-2.1
kgraft-patch-4_4_120-92_70-default-10-2.1
kgraft-patch-4_4_121-92_73-default-9-2.1
kgraft-patch-4_4_121-92_80-default-9-2.1
kgraft-patch-4_4_121-92_85-default-6-2.1
kgraft-patch-4_4_121-92_92-default-5-2.1

- SUSE Linux Enterprise Server 12-SP1-LTSS (x86_64):

kgraft-patch-3_12_74-60_64_104-default-5-2.1
kgraft-patch-3_12_74-60_64_104-xen-5-2.1
kgraft-patch-3_12_74-60_64_107-default-5-2.1
kgraft-patch-3_12_74-60_64_107-xen-5-2.1
kgraft-patch-3_12_74-60_64_82-default-11-2.1
kgraft-patch-3_12_74-60_64_82-xen-11-2.1
kgraft-patch-3_12_74-60_64_85-default-11-2.1
kgraft-patch-3_12_74-60_64_85-xen-11-2.1
kgraft-patch-3_12_74-60_64_88-default-9-2.1
kgraft-patch-3_12_74-60_64_88-xen-9-2.1
kgraft-patch-3_12_74-60_64_93-default-8-2.1
kgraft-patch-3_12_74-60_64_93-xen-8-2.1
kgraft-patch-3_12_74-60_64_96-default-8-2.1
kgraft-patch-3_12_74-60_64_96-xen-8-2.1
kgraft-patch-3_12_74-60_64_99-default-7-2.1
kgraft-patch-3_12_74-60_64_99-xen-7-2.1


References:

https://www.suse.com/security/cve/CVE-2018-16884.html
https://bugzilla.suse.com/1119947

_______________________________________________
sle-security-updates mailing list
sle-security-updates@lists.suse.com
http://lists.suse.com/mailman/listinfo/sle-security-updates
Pro-Linux
Unterstützer werden
Neue Nachrichten
Werbung