Login
Newsletter
Werbung

Sicherheit: Preisgabe von Informationen in openssl-1_0_0
Aktuelle Meldungen Distributionen
Name: Preisgabe von Informationen in openssl-1_0_0
ID: SUSE-SU-2019:0600-1
Distribution: SUSE
Plattformen: SUSE Linux Enterprise Module for Legacy Software 15, SUSE Linux Enterprise Module for Open Buildservice Development Tools 15
Datum: Mi, 13. März 2019, 07:56
Referenzen: https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-1559
Applikationen: OpenSSL

Originalnachricht

   SUSE Security Update: Security update for openssl-1_0_0
______________________________________________________________________________

Announcement ID: SUSE-SU-2019:0600-1
Rating: moderate
References: #1117951 #1127080
Cross-References: CVE-2019-1559
Affected Products:
SUSE Linux Enterprise Module for Open Buildservice
Development Tools 15
SUSE Linux Enterprise Module for Legacy Software 15
______________________________________________________________________________

An update that solves one vulnerability and has one errata
is now available.

Description:

This update for openssl-1_0_0 fixes the following issues:

Security issues fixed:

- The 9 Lives of Bleichenbacher's CAT: Cache Attacks on TLS
Implementations (bsc#1117951)
- CVE-2019-1559: Fixed OpenSSL 0-byte Record Padding Oracle which under
certain circumstances a TLS server can be forced to respond differently
to a client and lead to the decryption of the data (bsc#1127080).


Patch Instructions:

To install this SUSE Security Update use the SUSE recommended installation
methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- SUSE Linux Enterprise Module for Open Buildservice Development Tools 15:

zypper in -t patch SUSE-SLE-Module-Development-Tools-OBS-15-2019-600=1

- SUSE Linux Enterprise Module for Legacy Software 15:

zypper in -t patch SUSE-SLE-Module-Legacy-15-2019-600=1



Package List:

- SUSE Linux Enterprise Module for Open Buildservice Development Tools 15
(aarch64 ppc64le s390x x86_64):

libopenssl1_0_0-hmac-1.0.2p-3.14.2
openssl-1_0_0-cavs-1.0.2p-3.14.2
openssl-1_0_0-cavs-debuginfo-1.0.2p-3.14.2
openssl-1_0_0-debuginfo-1.0.2p-3.14.2
openssl-1_0_0-debugsource-1.0.2p-3.14.2

- SUSE Linux Enterprise Module for Open Buildservice Development Tools 15
(noarch):

openssl-1_0_0-doc-1.0.2p-3.14.2

- SUSE Linux Enterprise Module for Legacy Software 15 (aarch64 ppc64le s390x
x86_64):

libopenssl-1_0_0-devel-1.0.2p-3.14.2
libopenssl1_0_0-1.0.2p-3.14.2
libopenssl1_0_0-debuginfo-1.0.2p-3.14.2
openssl-1_0_0-1.0.2p-3.14.2
openssl-1_0_0-debuginfo-1.0.2p-3.14.2
openssl-1_0_0-debugsource-1.0.2p-3.14.2


References:

https://www.suse.com/security/cve/CVE-2019-1559.html
https://bugzilla.suse.com/1117951
https://bugzilla.suse.com/1127080

_______________________________________________
sle-security-updates mailing list
sle-security-updates@lists.suse.com
http://lists.suse.com/mailman/listinfo/sle-security-updates
Pro-Linux
Pro-Linux @Twitter
Neue Nachrichten
Werbung