Login
Newsletter
Werbung

Sicherheit: Mehrere Probleme in Apache
Aktuelle Meldungen Distributionen
Name: Mehrere Probleme in Apache
ID: 201903-21
Distribution: Gentoo
Plattformen: Keine Angabe
Datum: Do, 28. März 2019, 06:47
Referenzen: https://nvd.nist.gov/vuln/detail/CVE-2019-0190
https://nvd.nist.gov/vuln/detail/CVE-2018-17189
https://nvd.nist.gov/vuln/detail/CVE-2018-17199
https://nvd.nist.gov/vuln/detail/CVE-2018-17190
Applikationen: Apache

Originalnachricht


--TU+u6i6jrDPzmlWF
Content-Type: text/plain; charset=utf-8
Content-Disposition: inlin
Content-Transfer-Encoding: quoted-printable

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Gentoo Linux Security Advisory GLSA 201903-21
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
https://security.gentoo.org/
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Severity: Normal
Title: Apache: Multiple vulnerabilities
Date: March 28, 2019
Bugs: #676064
ID: 201903-21

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Synopsis
========

Multiple vulnerabilities have been found in Apache Web Server, the
worst of which could result in a Denial of Service condition.

Background
==========

The Apache HTTP server is one of the most popular web servers on the
Internet.

Affected packages
=================

-------------------------------------------------------------------
Package / Vulnerable / Unaffected
-------------------------------------------------------------------
1 www-servers/apache < 2.4.38-r1 >= 2.4.38-r1

Description
===========

Multiple vulnerabilities have been discovered in Apache. Please review
the CVE identifiers referenced below for details.

Impact
======

A remote attacker can possibly cause a Denial of Service condition or
could bypass mod_session_cookie expiration time.

Workaround
==========

There is no known workaround at this time.

Resolution
==========

All Apache users should upgrade to the latest version:

# emerge --sync
# emerge --ask --oneshot --verbose
">=www-servers/apache-2.4.38-r1"

References
==========

[ 1 ] CVE-2018-17189
https://nvd.nist.gov/vuln/detail/CVE-2018-17189
[ 2 ] CVE-2018-17190
https://nvd.nist.gov/vuln/detail/CVE-2018-17190
[ 3 ] CVE-2018-17199
https://nvd.nist.gov/vuln/detail/CVE-2018-17199
[ 4 ] CVE-2019-0190
https://nvd.nist.gov/vuln/detail/CVE-2019-0190

Availability
============

This GLSA and any updates to it are available for viewing at
the Gentoo Security Website:

https://security.gentoo.org/glsa/201903-21

Concerns?
=========

Security is a primary focus of Gentoo Linux and ensuring the
confidentiality and security of our users' machines is of utmost
importance to us. Any security concerns should be addressed to
security@gentoo.org or alternatively, you may file a bug at
https://bugs.gentoo.org.

License
=======

Copyright 2019 Gentoo Foundation, Inc; referenced text
belongs to its owner(s).

The contents of this document are licensed under the
Creative Commons - Attribution / Share Alike license.

https://creativecommons.org/licenses/by-sa/2.5

--TU+u6i6jrDPzmlWF
Content-Type: application/pgp-signature; name="signature.asc"

-----BEGIN PGP SIGNATURE-----

iQEzBAABCAAdFiEEiDRK3jyVBE/RkymqpRQw84X1dt0FAlycLv0ACgkQpRQw84X1
dt3+lgf/bcaDRRxy48m/cgRCxWf0KsFPs5gkG9zwvhCbNfi1in+ltitnK6FHMR1B
xZ5BEpFJVnHOy+z32fAGY85KVxfY5uyllIogbQw8x+fHhLiWEPTLBVUeZ6TfLuGI
DQqG5EHSFzU8zJVVX1Z8mD1moJvx6y8+DDWrNUe5m8pht1vg219Lot9PMbPkBuRN
oyXZr1TtRCUPJF0TLpPZ3U7e+Cndr+ggUzAW3SwSoS/HYKlb1Ls/m5xGgNufZufS
AJqhiQfB0tX4adzIzquJ1QVud7R7SpKW9V4aaS6aycNQFL7I86BAt9R/PervGB33
yQpqRMcKztHePo85ga9MqGri+/Z7UQ==
=OqVj
-----END PGP SIGNATURE-----

--TU+u6i6jrDPzmlWF--
Pro-Linux
Pro-Linux @Facebook
Neue Nachrichten
Werbung