Login
Newsletter
Werbung

Sicherheit: Mangelnde Rechteprüfung in systemd
Aktuelle Meldungen Distributionen
Name: Mangelnde Rechteprüfung in systemd
ID: USN-3938-1
Distribution: Ubuntu
Plattformen: Ubuntu 14.04 LTS, Ubuntu 16.04 LTS, Ubuntu 18.04 LTS, Ubuntu 18.10
Datum: Mo, 8. April 2019, 23:20
Referenzen: https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-3842
Applikationen: systemd

Originalnachricht

This is an OpenPGP/MIME signed message (RFC 4880 and 3156)
--===============7399607024501760423==
Content-Type: multipart/signed; micalg=pgp-sha512;
protocol="application/pgp-signature";
boundary="v0V8WAM8RXIKjojS6PApBA90iAZ910fKL"

This is an OpenPGP/MIME signed message (RFC 4880 and 3156)
--v0V8WAM8RXIKjojS6PApBA90iAZ910fKL
Content-Type: multipart/mixed;
boundary="N0iSP4RV8aGkoViwkj1MIVXVIVx6cno7d";
protected-headers="v1"
From: Chris Coulson <chris.coulson@canonical.com>
Reply-To: Ubuntu Security <security@ubuntu.com>
To: ubuntu-security-announce@lists.ubuntu.com
Message-ID: <90ba3034-80fc-6570-f24a-7a55e75ada72@canonical.com>
Subject: [USN-3938-1] systemd vulnerability

--N0iSP4RV8aGkoViwkj1MIVXVIVx6cno7d
Content-Type: text/plain; charset=utf-
Content-Transfer-Encoding: quoted-printable
Content-Language: en-US

==========================================================================
Ubuntu Security Notice USN-3938-1
April 08, 2019

systemd vulnerability
==========================================================================

A security issue affects these releases of Ubuntu and its derivatives:

- Ubuntu 18.10
- Ubuntu 18.04 LTS
- Ubuntu 16.04 LTS
- Ubuntu 14.04 LTS

Summary:

The systemd PAM module could be used to gain additional PolicyKit
privileges.

Software Description:
- systemd: system and service manager

Details:

Jann Horn discovered that pam_systemd created logind sessions using some
parameters from the environment. A local attacker could exploit this in
order to spoof the active session and gain additional PolicyKit
privileges.

Update instructions:

The problem can be corrected by updating your system to the following
package versions:

Ubuntu 18.10:
libpam-systemd 239-7ubuntu10.12

Ubuntu 18.04 LTS:
libpam-systemd 237-3ubuntu10.19

Ubuntu 16.04 LTS:
libpam-systemd 229-4ubuntu21.21

Ubuntu 14.04 LTS:
libpam-systemd 204-5ubuntu20.31

In general, a standard system update will make all the necessary changes.

References:
https://usn.ubuntu.com/usn/usn-3938-1
CVE-2019-3842

Package Information:
https://launchpad.net/ubuntu/+source/systemd/239-7ubuntu10.12
https://launchpad.net/ubuntu/+source/systemd/237-3ubuntu10.19
https://launchpad.net/ubuntu/+source/systemd/229-4ubuntu21.21
https://launchpad.net/ubuntu/+source/systemd/204-5ubuntu20.31


--N0iSP4RV8aGkoViwkj1MIVXVIVx6cno7d--

--v0V8WAM8RXIKjojS6PApBA90iAZ910fKL
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: OpenPGP digital signature
Content-Disposition: attachment; filename="signature.asc"

-----BEGIN PGP SIGNATURE-----

iQEzBAEBCgAdFiEERN//5MGgCOgyKeIFYR+97NWUbg8FAlyrqRkACgkQYR+97NWU
bg83Xgf/TXpSp1nrPmVeImCPAd0Q6cGIPkGFd2nzHyy8v0mzgFYUUaCw7nb37WIK
WQ4qgKem9j269IiizKhPP+dHTq5N09/c7LOgcA77DXtBnzCuACwJf3loEvETDA1O
QnC2/DwdNR44b4a+dbz1k8s9JsZa5C4TuP4dYmvmMMXZO7Kepv6WyKOE7EB5QJ9c
/OgAVbu8DUFnpp+hopxQzQ/Tsu/UvJ7xfoF+yHZnMbL0oATvAqe7Za5rit7RAXzY
78bJKFb6vGIn+Md/TYd0axlDWEWeiCyj5aZ6N8fMClo97PIo1YbWf+XwzSrTaBC6
4zqabkAOEhntsrdNm4C+oCMxDCsKCg==
=Z2Mt
-----END PGP SIGNATURE-----

--v0V8WAM8RXIKjojS6PApBA90iAZ910fKL--


--===============7399607024501760423==
Content-Type: text/plain; charset="utf-8"
MIME-Version: 1.0
Content-Transfer-Encoding: base64
Content-Disposition: inline

LS0gCnVidW50dS1zZWN1cml0eS1hbm5vdW5jZSBtYWlsaW5nIGxpc3QKdWJ1bnR1LXNlY3VyaXR5
LWFubm91bmNlQGxpc3RzLnVidW50dS5jb20KTW9kaWZ5IHNldHRpbmdzIG9yIHVuc3Vic2NyaWJl
IGF0OiBodHRwczovL2xpc3RzLnVidW50dS5jb20vbWFpbG1hbi9saXN0aW5mby91YnVudHUtc2Vj
dXJpdHktYW5ub3VuY2UK

--===============7399607024501760423==--
Pro-Linux
Traut euch!
Neue Nachrichten
Werbung