Login
Newsletter
Werbung

Sicherheit: Mehrere Probleme in qemu
Aktuelle Meldungen Distributionen
Name: Mehrere Probleme in qemu
ID: SUSE-SU-2019:1243-1
Distribution: SUSE
Plattformen: SUSE Linux Enterprise Desktop 12-SP3, SUSE Linux Enterprise Server 12-SP3, SUSE CaaS Platform ALL, SUSE CaaS Platform 3.0
Datum: Mi, 15. Mai 2019, 07:27
Referenzen: https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-12126
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-11091
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-12127
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-12130
Applikationen: QEMU

Originalnachricht


SUSE Security Update: Security update for qemu
______________________________________________________________________________

Announcement ID: SUSE-SU-2019:1243-1
Rating: important
References: #1111331
Cross-References: CVE-2018-12126 CVE-2018-12127 CVE-2018-12130
CVE-2019-11091
Affected Products:
SUSE Linux Enterprise Server 12-SP3
SUSE Linux Enterprise Desktop 12-SP3
SUSE CaaS Platform ALL
SUSE CaaS Platform 3.0
______________________________________________________________________________

An update that fixes four vulnerabilities is now available.

Description:

This update for qemu fixes the following issues:

- CVE-2018-12126 CVE-2018-12127 CVE-2018-12130 CVE-2019-11091: Added x86
cpu feature "md-clear" (bsc#1111331)


Patch Instructions:

To install this SUSE Security Update use the SUSE recommended installation
methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- SUSE Linux Enterprise Server 12-SP3:

zypper in -t patch SUSE-SLE-SERVER-12-SP3-2019-1243=1

- SUSE Linux Enterprise Desktop 12-SP3:

zypper in -t patch SUSE-SLE-DESKTOP-12-SP3-2019-1243=1

- SUSE CaaS Platform ALL:

To install this update, use the SUSE CaaS Platform Velum dashboard.
It will inform you if it detects new updates and let you then trigger
updating of the complete cluster in a controlled way.

- SUSE CaaS Platform 3.0:

To install this update, use the SUSE CaaS Platform Velum dashboard.
It will inform you if it detects new updates and let you then trigger
updating of the complete cluster in a controlled way.



Package List:

- SUSE Linux Enterprise Server 12-SP3 (aarch64 ppc64le s390x x86_64):

qemu-2.9.1-6.34.1
qemu-block-curl-2.9.1-6.34.1
qemu-block-curl-debuginfo-2.9.1-6.34.1
qemu-block-iscsi-2.9.1-6.34.1
qemu-block-iscsi-debuginfo-2.9.1-6.34.1
qemu-block-ssh-2.9.1-6.34.1
qemu-block-ssh-debuginfo-2.9.1-6.34.1
qemu-debugsource-2.9.1-6.34.1
qemu-guest-agent-2.9.1-6.34.1
qemu-guest-agent-debuginfo-2.9.1-6.34.1
qemu-lang-2.9.1-6.34.1
qemu-tools-2.9.1-6.34.1
qemu-tools-debuginfo-2.9.1-6.34.1

- SUSE Linux Enterprise Server 12-SP3 (aarch64 x86_64):

qemu-block-rbd-2.9.1-6.34.1
qemu-block-rbd-debuginfo-2.9.1-6.34.1

- SUSE Linux Enterprise Server 12-SP3 (s390x x86_64):

qemu-kvm-2.9.1-6.34.1

- SUSE Linux Enterprise Server 12-SP3 (ppc64le):

qemu-ppc-2.9.1-6.34.1
qemu-ppc-debuginfo-2.9.1-6.34.1

- SUSE Linux Enterprise Server 12-SP3 (aarch64):

qemu-arm-2.9.1-6.34.1
qemu-arm-debuginfo-2.9.1-6.34.1

- SUSE Linux Enterprise Server 12-SP3 (noarch):

qemu-ipxe-1.0.0+-6.34.1
qemu-seabios-1.10.2-6.34.1
qemu-sgabios-8-6.34.1
qemu-vgabios-1.10.2-6.34.1

- SUSE Linux Enterprise Server 12-SP3 (x86_64):

qemu-x86-2.9.1-6.34.1
qemu-x86-debuginfo-2.9.1-6.34.1

- SUSE Linux Enterprise Server 12-SP3 (s390x):

qemu-s390-2.9.1-6.34.1
qemu-s390-debuginfo-2.9.1-6.34.1

- SUSE Linux Enterprise Desktop 12-SP3 (x86_64):

qemu-2.9.1-6.34.1
qemu-block-curl-2.9.1-6.34.1
qemu-block-curl-debuginfo-2.9.1-6.34.1
qemu-debugsource-2.9.1-6.34.1
qemu-kvm-2.9.1-6.34.1
qemu-tools-2.9.1-6.34.1
qemu-tools-debuginfo-2.9.1-6.34.1
qemu-x86-2.9.1-6.34.1

- SUSE Linux Enterprise Desktop 12-SP3 (noarch):

qemu-ipxe-1.0.0+-6.34.1
qemu-seabios-1.10.2-6.34.1
qemu-sgabios-8-6.34.1
qemu-vgabios-1.10.2-6.34.1

- SUSE CaaS Platform ALL (x86_64):

qemu-debugsource-2.9.1-6.34.1
qemu-guest-agent-2.9.1-6.34.1
qemu-guest-agent-debuginfo-2.9.1-6.34.1

- SUSE CaaS Platform 3.0 (x86_64):

qemu-debugsource-2.9.1-6.34.1
qemu-guest-agent-2.9.1-6.34.1
qemu-guest-agent-debuginfo-2.9.1-6.34.1


References:

https://www.suse.com/security/cve/CVE-2018-12126.html
https://www.suse.com/security/cve/CVE-2018-12127.html
https://www.suse.com/security/cve/CVE-2018-12130.html
https://www.suse.com/security/cve/CVE-2019-11091.html
https://bugzilla.suse.com/1111331

_______________________________________________
sle-security-updates mailing list
sle-security-updates@lists.suse.com
http://lists.suse.com/mailman/listinfo/sle-security-updates
Pro-Linux
Unterstützer werden
Neue Nachrichten
Werbung