Login
Newsletter
Werbung

Sicherheit: Mehrere Probleme in bind
Aktuelle Meldungen Distributionen
Name: Mehrere Probleme in bind
ID: SUSE-SU-2019:1407-1
Distribution: SUSE
Plattformen: SUSE Linux Enterprise Module for Basesystem 15, SUSE Linux Enterprise Module for Server Applications 15, SUSE Linux Enterprise Module for Open Buildservice Development Tools 15, SUSE Linux Enterprise Module for Open Buildservice Development Tools 15-SP1, SUSE Linux Enterprise Module for Server Applications 15-SP1, SUSE Linux Enterprise Module for Basesystem 15-SP1
Datum: Mo, 3. Juni 2019, 22:30
Referenzen: https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-5743
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-6465
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-5740
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-5745
Applikationen: BIND

Originalnachricht


SUSE Security Update: Security update for bind
______________________________________________________________________________

Announcement ID: SUSE-SU-2019:1407-1
Rating: important
References: #1104129 #1126068 #1126069 #1133185
Cross-References: CVE-2018-5740 CVE-2018-5743 CVE-2018-5745
CVE-2019-6465
Affected Products:
SUSE Linux Enterprise Module for Server Applications 15-SP1
SUSE Linux Enterprise Module for Server Applications 15
SUSE Linux Enterprise Module for Open Buildservice
Development Tools 15-SP1
SUSE Linux Enterprise Module for Open Buildservice
Development Tools 15
SUSE Linux Enterprise Module for Basesystem 15-SP1
SUSE Linux Enterprise Module for Basesystem 15
______________________________________________________________________________

An update that fixes four vulnerabilities is now available.

Description:

This update for bind fixes the following issues:

Security issues fixed:

- CVE-2019-6465: Fixed an issue where controls for zone transfers may not
be properly applied to Dynamically Loadable Zones (bsc#1126069).
- CVE-2018-5745: Fixed a denial of service vulnerability if a trust anchor
rolls over to an unsupported key algorithm when using managed-keys
(bsc#1126068).
- CVE-2018-5743: Fixed a denial of service vulnerability which could be
caused by to many simultaneous TCP connections (bsc#1133185).
- CVE-2018-5740: Fixed a denial of service vulnerability in the
"deny-answer-aliases" feature (bsc#1104129).


Patch Instructions:

To install this SUSE Security Update use the SUSE recommended installation
methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- SUSE Linux Enterprise Module for Server Applications 15-SP1:

zypper in -t patch SUSE-SLE-Module-Server-Applications-15-SP1-2019-1407=1

- SUSE Linux Enterprise Module for Server Applications 15:

zypper in -t patch SUSE-SLE-Module-Server-Applications-15-2019-1407=1

- SUSE Linux Enterprise Module for Open Buildservice Development Tools
15-SP1:

zypper in -t patch
SUSE-SLE-Module-Development-Tools-OBS-15-SP1-2019-1407=1

- SUSE Linux Enterprise Module for Open Buildservice Development Tools 15:

zypper in -t patch SUSE-SLE-Module-Development-Tools-OBS-15-2019-1407=1

- SUSE Linux Enterprise Module for Basesystem 15-SP1:

zypper in -t patch SUSE-SLE-Module-Basesystem-15-SP1-2019-1407=1

- SUSE Linux Enterprise Module for Basesystem 15:

zypper in -t patch SUSE-SLE-Module-Basesystem-15-2019-1407=1



Package List:

- SUSE Linux Enterprise Module for Server Applications 15-SP1 (aarch64
ppc64le s390x x86_64):

bind-9.11.2-12.11.2
bind-chrootenv-9.11.2-12.11.2
bind-debuginfo-9.11.2-12.11.2
bind-debugsource-9.11.2-12.11.2

- SUSE Linux Enterprise Module for Server Applications 15-SP1 (noarch):

bind-doc-9.11.2-12.11.2

- SUSE Linux Enterprise Module for Server Applications 15 (aarch64 ppc64le
s390x x86_64):

bind-9.11.2-12.11.2
bind-chrootenv-9.11.2-12.11.2
bind-debuginfo-9.11.2-12.11.2
bind-debugsource-9.11.2-12.11.2

- SUSE Linux Enterprise Module for Server Applications 15 (noarch):

bind-doc-9.11.2-12.11.2

- SUSE Linux Enterprise Module for Open Buildservice Development Tools
15-SP1 (aarch64 ppc64le s390x x86_64):

bind-debuginfo-9.11.2-12.11.2
bind-debugsource-9.11.2-12.11.2
bind-lwresd-9.11.2-12.11.2
bind-lwresd-debuginfo-9.11.2-12.11.2

- SUSE Linux Enterprise Module for Open Buildservice Development Tools 15
(aarch64 ppc64le s390x x86_64):

bind-debuginfo-9.11.2-12.11.2
bind-debugsource-9.11.2-12.11.2
bind-lwresd-9.11.2-12.11.2
bind-lwresd-debuginfo-9.11.2-12.11.2

- SUSE Linux Enterprise Module for Basesystem 15-SP1 (aarch64 ppc64le s390x
x86_64):

bind-debuginfo-9.11.2-12.11.2
bind-debugsource-9.11.2-12.11.2
bind-devel-9.11.2-12.11.2
bind-utils-9.11.2-12.11.2
bind-utils-debuginfo-9.11.2-12.11.2
libbind9-160-9.11.2-12.11.2
libbind9-160-debuginfo-9.11.2-12.11.2
libdns169-9.11.2-12.11.2
libdns169-debuginfo-9.11.2-12.11.2
libirs-devel-9.11.2-12.11.2
libirs160-9.11.2-12.11.2
libirs160-debuginfo-9.11.2-12.11.2
libisc166-9.11.2-12.11.2
libisc166-debuginfo-9.11.2-12.11.2
libisccc160-9.11.2-12.11.2
libisccc160-debuginfo-9.11.2-12.11.2
libisccfg160-9.11.2-12.11.2
libisccfg160-debuginfo-9.11.2-12.11.2
liblwres160-9.11.2-12.11.2
liblwres160-debuginfo-9.11.2-12.11.2

- SUSE Linux Enterprise Module for Basesystem 15-SP1 (noarch):

python3-bind-9.11.2-12.11.2

- SUSE Linux Enterprise Module for Basesystem 15 (aarch64 ppc64le s390x
x86_64):

bind-debuginfo-9.11.2-12.11.2
bind-debugsource-9.11.2-12.11.2
bind-devel-9.11.2-12.11.2
bind-utils-9.11.2-12.11.2
bind-utils-debuginfo-9.11.2-12.11.2
libbind9-160-9.11.2-12.11.2
libbind9-160-debuginfo-9.11.2-12.11.2
libdns169-9.11.2-12.11.2
libdns169-debuginfo-9.11.2-12.11.2
libirs-devel-9.11.2-12.11.2
libirs160-9.11.2-12.11.2
libirs160-debuginfo-9.11.2-12.11.2
libisc166-9.11.2-12.11.2
libisc166-debuginfo-9.11.2-12.11.2
libisccc160-9.11.2-12.11.2
libisccc160-debuginfo-9.11.2-12.11.2
libisccfg160-9.11.2-12.11.2
libisccfg160-debuginfo-9.11.2-12.11.2
liblwres160-9.11.2-12.11.2
liblwres160-debuginfo-9.11.2-12.11.2

- SUSE Linux Enterprise Module for Basesystem 15 (noarch):

python3-bind-9.11.2-12.11.2


References:

https://www.suse.com/security/cve/CVE-2018-5740.html
https://www.suse.com/security/cve/CVE-2018-5743.html
https://www.suse.com/security/cve/CVE-2018-5745.html
https://www.suse.com/security/cve/CVE-2019-6465.html
https://bugzilla.suse.com/1104129
https://bugzilla.suse.com/1126068
https://bugzilla.suse.com/1126069
https://bugzilla.suse.com/1133185

_______________________________________________
sle-security-updates mailing list
sle-security-updates@lists.suse.com
http://lists.suse.com/mailman/listinfo/sle-security-updates
Pro-Linux
Traut euch!
Neue Nachrichten
Werbung