Login
Newsletter
Werbung

Sicherheit: Mehrere Probleme in GraphicsMagick
Aktuelle Meldungen Distributionen
Name: Mehrere Probleme in GraphicsMagick
ID: openSUSE-SU-2019:1507-1
Distribution: SUSE
Plattformen: SUSE openSUSE Backports SLE-15
Datum: Di, 4. Juni 2019, 12:52
Referenzen: Keine Angabe
Applikationen: GraphicsMagick

Originalnachricht

   openSUSE Security Update: Recommended update for GraphicsMagick
______________________________________________________________________________

Announcement ID: openSUSE-SU-2019:1507-1
Rating: moderate
References: #1136183
Affected Products:
openSUSE Backports SLE-15
______________________________________________________________________________

An update that contains security fixes can now be installed.

Description:

This update for GraphicsMagick fixes the following issues:

Changes in GraphicsMagick:

- disable also PCL decoding by default, as it is also passed through
ghostscript (boo#1136183)

This update was imported from the openSUSE:Leap:15.0:Update update project.


Patch Instructions:

To install this openSUSE Security Update use the SUSE recommended
installation methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- openSUSE Backports SLE-15:

zypper in -t patch openSUSE-2019-1507=1



Package List:

- openSUSE Backports SLE-15 (x86_64):

GraphicsMagick-1.3.29-bp150.2.24.1
GraphicsMagick-devel-1.3.29-bp150.2.24.1
libGraphicsMagick++-Q16-12-1.3.29-bp150.2.24.1
libGraphicsMagick++-devel-1.3.29-bp150.2.24.1
libGraphicsMagick-Q16-3-1.3.29-bp150.2.24.1
libGraphicsMagick3-config-1.3.29-bp150.2.24.1
libGraphicsMagickWand-Q16-2-1.3.29-bp150.2.24.1
perl-GraphicsMagick-1.3.29-bp150.2.24.1


References:

https://bugzilla.suse.com/1136183

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@opensuse.org
For additional commands, e-mail: opensuse-security-announce+help@opensuse.org
Pro-Linux
Traut euch!
Neue Nachrichten
Werbung