Login
Newsletter
Werbung

Sicherheit: Mangelnde Prüfung von Signaturen in evolution
Aktuelle Meldungen Distributionen
Name: Mangelnde Prüfung von Signaturen in evolution
ID: openSUSE-SU-2019:1528-1
Distribution: SUSE
Plattformen: SUSE openSUSE Leap 42.3
Datum: Fr, 7. Juni 2019, 23:30
Referenzen: https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-15587
Applikationen: Evolution

Originalnachricht

   openSUSE Security Update: Security update for evolution
______________________________________________________________________________

Announcement ID: openSUSE-SU-2019:1528-1
Rating: moderate
References: #1125230
Cross-References: CVE-2018-15587
Affected Products:
openSUSE Leap 42.3
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

This update for evolution fixes the following issue:

Security issue fixed:

- CVE-2018-15587: Fixed OpenPGP signatures spoofing via specially crafted
email that contains a valid signature (bsc#1125230).

This update was imported from the SUSE:SLE-12-SP3:Update update project.


Patch Instructions:

To install this openSUSE Security Update use the SUSE recommended
installation methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- openSUSE Leap 42.3:

zypper in -t patch openSUSE-2019-1528=1



Package List:

- openSUSE Leap 42.3 (x86_64):

evolution-3.22.6-5.9.1
evolution-debuginfo-3.22.6-5.9.1
evolution-debugsource-3.22.6-5.9.1
evolution-devel-3.22.6-5.9.1
evolution-plugin-bogofilter-3.22.6-5.9.1
evolution-plugin-bogofilter-debuginfo-3.22.6-5.9.1
evolution-plugin-pst-import-3.22.6-5.9.1
evolution-plugin-pst-import-debuginfo-3.22.6-5.9.1
evolution-plugin-spamassassin-3.22.6-5.9.1
evolution-plugin-spamassassin-debuginfo-3.22.6-5.9.1
glade-catalog-evolution-3.22.6-5.9.1
glade-catalog-evolution-debuginfo-3.22.6-5.9.1

- openSUSE Leap 42.3 (noarch):

evolution-lang-3.22.6-5.9.1


References:

https://www.suse.com/security/cve/CVE-2018-15587.html
https://bugzilla.suse.com/1125230

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@opensuse.org
For additional commands, e-mail: opensuse-security-announce+help@opensuse.org
Pro-Linux
Traut euch!
Neue Nachrichten
Werbung