Login
Newsletter
Werbung

Sicherheit: Denial of Service in bubblewrap
Aktuelle Meldungen Distributionen
Name: Denial of Service in bubblewrap
ID: openSUSE-SU-2019:1535-1
Distribution: SUSE
Plattformen: SUSE openSUSE Leap 15.1
Datum: Mo, 10. Juni 2019, 16:38
Referenzen: https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-12439
Applikationen: bubblewrap

Originalnachricht

   openSUSE Security Update: Security update for bubblewrap
______________________________________________________________________________

Announcement ID: openSUSE-SU-2019:1535-1
Rating: moderate
References: #1136958
Cross-References: CVE-2019-12439
Affected Products:
openSUSE Leap 15.1
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

This update for bubblewrap to version 0.3.3 fixes the following issue:

Security issue fixed:

- CVE-2019-12439: Fixed a temporary directory misuse as mount point which
could have allowed local user to prevent others from running bubblewrap.


Patch Instructions:

To install this openSUSE Security Update use the SUSE recommended
installation methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- openSUSE Leap 15.1:

zypper in -t patch openSUSE-2019-1535=1



Package List:

- openSUSE Leap 15.1 (i586 x86_64):

bubblewrap-0.3.3-lp151.2.3.1
bubblewrap-debuginfo-0.3.3-lp151.2.3.1
bubblewrap-debugsource-0.3.3-lp151.2.3.1


References:

https://www.suse.com/security/cve/CVE-2019-12439.html
https://bugzilla.suse.com/1136958

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@opensuse.org
For additional commands, e-mail: opensuse-security-announce+help@opensuse.org
Pro-Linux
Pro-Linux @Facebook
Neue Nachrichten
Werbung