Login
Newsletter
Werbung

Sicherheit: Mangelnde Eingabeprüfung in gnome-shell
Aktuelle Meldungen Distributionen
Name: Mangelnde Eingabeprüfung in gnome-shell
ID: openSUSE-SU-2019:1582-1
Distribution: SUSE
Plattformen: SUSE openSUSE Leap 15.0, SUSE openSUSE Leap 15.1
Datum: Mi, 19. Juni 2019, 07:38
Referenzen: https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-3820
Applikationen: gnome-shell

Originalnachricht

   openSUSE Security Update: Security update for gnome-shell
______________________________________________________________________________

Announcement ID: openSUSE-SU-2019:1582-1
Rating: moderate
References: #1124493
Cross-References: CVE-2019-3820
Affected Products:
openSUSE Leap 15.1
openSUSE Leap 15.0
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

This update for gnome-shell fixes the following issues:

Security issue fixed:

- CVE-2019-3820: Fixed a partial lock screen bypass (bsc#1124493).

This update was imported from the SUSE:SLE-15:Update update project.


Patch Instructions:

To install this openSUSE Security Update use the SUSE recommended
installation methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- openSUSE Leap 15.1:

zypper in -t patch openSUSE-2019-1582=1

- openSUSE Leap 15.0:

zypper in -t patch openSUSE-2019-1582=1



Package List:

- openSUSE Leap 15.1 (noarch):

gnome-shell-lang-3.26.2+20180130.0d9c74212-lp151.7.3.1

- openSUSE Leap 15.1 (x86_64):

gnome-shell-3.26.2+20180130.0d9c74212-lp151.7.3.1
gnome-shell-browser-plugin-3.26.2+20180130.0d9c74212-lp151.7.3.1

gnome-shell-browser-plugin-debuginfo-3.26.2+20180130.0d9c74212-lp151.7.3.1
gnome-shell-calendar-3.26.2+20180130.0d9c74212-lp151.7.3.1
gnome-shell-calendar-debuginfo-3.26.2+20180130.0d9c74212-lp151.7.3.1
gnome-shell-debuginfo-3.26.2+20180130.0d9c74212-lp151.7.3.1
gnome-shell-debugsource-3.26.2+20180130.0d9c74212-lp151.7.3.1
gnome-shell-devel-3.26.2+20180130.0d9c74212-lp151.7.3.1

- openSUSE Leap 15.0 (noarch):

gnome-shell-lang-3.26.2+20180130.0d9c74212-lp150.3.16.1

- openSUSE Leap 15.0 (x86_64):

gnome-shell-3.26.2+20180130.0d9c74212-lp150.3.16.1
gnome-shell-browser-plugin-3.26.2+20180130.0d9c74212-lp150.3.16.1

gnome-shell-browser-plugin-debuginfo-3.26.2+20180130.0d9c74212-lp150.3.16.1
gnome-shell-calendar-3.26.2+20180130.0d9c74212-lp150.3.16.1
gnome-shell-calendar-debuginfo-3.26.2+20180130.0d9c74212-lp150.3.16.1
gnome-shell-debuginfo-3.26.2+20180130.0d9c74212-lp150.3.16.1
gnome-shell-debugsource-3.26.2+20180130.0d9c74212-lp150.3.16.1
gnome-shell-devel-3.26.2+20180130.0d9c74212-lp150.3.16.1


References:

https://www.suse.com/security/cve/CVE-2019-3820.html
https://bugzilla.suse.com/1124493

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@opensuse.org
For additional commands, e-mail: opensuse-security-announce+help@opensuse.org
Pro-Linux
Traut euch!
Neue Nachrichten
Werbung