Login
Newsletter
Werbung

Sicherheit: Ausführen beliebiger Kommandos in Firefox
Aktuelle Meldungen Distributionen
Name: Ausführen beliebiger Kommandos in Firefox
ID: USN-4020-1
Distribution: Ubuntu
Plattformen: Ubuntu 16.04 LTS, Ubuntu 18.04 LTS, Ubuntu 18.10, Ubuntu 19.04
Datum: Mi, 19. Juni 2019, 22:47
Referenzen: https://launchpad.net/ubuntu/+source/firefox/67.0.3+build1-0ubuntu0.18.04.1
https://launchpad.net/ubuntu/+source/firefox/67.0.3+build1-0ubuntu0.19.04.1
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-11707
https://launchpad.net/ubuntu/+source/firefox/67.0.3+build1-0ubuntu0.16.04.1
https://launchpad.net/ubuntu/+source/firefox/67.0.3+build1-0ubuntu0.18.10.1
Applikationen: Mozilla Firefox

Originalnachricht

This is an OpenPGP/MIME signed message (RFC 4880 and 3156)
--===============4282857713762239605==
Content-Type: multipart/signed; micalg=pgp-sha512;
protocol="application/pgp-signature";
boundary="1NvUa2jMa1ore8eU7nQHTFcGiDdaz3gFK"

This is an OpenPGP/MIME signed message (RFC 4880 and 3156)
--1NvUa2jMa1ore8eU7nQHTFcGiDdaz3gFK
Content-Type: multipart/mixed;
boundary="3Phmju9z5frLMemjbAglG7SggnihVo1Rd";
protected-headers="v1"
From: Chris Coulson <chris.coulson@canonical.com>
Reply-To: Ubuntu Security <security@ubuntu.com>
To: ubuntu-security-announce@lists.ubuntu.com
Message-ID: <a8224812-3f12-a2e0-2025-0ce194f032bc@canonical.com>
Subject: [USN-4020-1] Firefox vulnerability

--3Phmju9z5frLMemjbAglG7SggnihVo1Rd
Content-Type: text/plain; charset=utf-8
Content-Transfer-Encoding: base64
Content-Language: en-US

==========================================================================
Ubuntu Security Notice USN-4020-1
June 19, 2019

firefox vulnerability
==========================================================================

A security issue affects these releases of Ubuntu and its derivatives:

- Ubuntu 19.04
- Ubuntu 18.10
- Ubuntu 18.04 LTS
- Ubuntu 16.04 LTS

Summary:

Firefox could be made to crash or run programs as your login if it
opened a malicious website.

Software Description:
- firefox: Mozilla Open Source web browser

Details:

A type confusion bug was discovered in Firefox. If a user were tricked in
to opening a specially crafted website, an attacker could exploit this by
causing a denial of service, or executing arbitrary code.

Update instructions:

The problem can be corrected by updating your system to the following
package versions:

Ubuntu 19.04:
  firefox                         67.0.3+build1-0ubuntu0.19.04.1

Ubuntu 18.10:
  firefox                         67.0.3+build1-0ubuntu0.18.10.1

Ubuntu 18.04 LTS:
  firefox                         67.0.3+build1-0ubuntu0.18.04.1

Ubuntu 16.04 LTS:
  firefox                         67.0.3+build1-0ubuntu0.16.04.1

After a standard system update you need to restart Firefox to make
all the necessary changes.

References:
  https://usn.ubuntu.com/4020-1
  CVE-2019-11707

Package Information:
 
https://launchpad.net/ubuntu/+source/firefox/67.0.3+build1-0ubuntu0.19.04.1
 
https://launchpad.net/ubuntu/+source/firefox/67.0.3+build1-0ubuntu0.18.10.1
 
https://launchpad.net/ubuntu/+source/firefox/67.0.3+build1-0ubuntu0.18.04.1
 
https://launchpad.net/ubuntu/+source/firefox/67.0.3+build1-0ubuntu0.16.04.1
Pro-Linux
Traut euch!
Neue Nachrichten
Werbung