Login
Newsletter
Werbung

Sicherheit: Denial of Service in wireshark
Aktuelle Meldungen Distributionen
Name: Denial of Service in wireshark
ID: SUSE-SU-2019:1607-1
Distribution: SUSE
Plattformen: SUSE Linux Enterprise Module for Basesystem 15, SUSE Linux Enterprise Module for Desktop Applications 15, SUSE Linux Enterprise Module for Desktop Applications 15-SP1, SUSE Linux Enterprise Module for Basesystem 15-SP1
Datum: Fr, 21. Juni 2019, 17:58
Referenzen: Keine Angabe
Applikationen: Wireshark

Originalnachricht


SUSE Security Update: Security update for wireshark
______________________________________________________________________________

Announcement ID: SUSE-SU-2019:1607-1
Rating: moderate
References: #1136021
Affected Products:
SUSE Linux Enterprise Module for Desktop Applications
15-SP1
SUSE Linux Enterprise Module for Desktop Applications 15
SUSE Linux Enterprise Module for Basesystem 15-SP1
SUSE Linux Enterprise Module for Basesystem 15
______________________________________________________________________________

An update that contains security fixes can now be installed.

Description:

This update for wireshark to version 2.4.15 fixes the following issues:

Security issue fixed:

- Fixed a denial of service in the dissection engine (bsc#1136021).


Patch Instructions:

To install this SUSE Security Update use the SUSE recommended installation
methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- SUSE Linux Enterprise Module for Desktop Applications 15-SP1:

zypper in -t patch
SUSE-SLE-Module-Desktop-Applications-15-SP1-2019-1607=1

- SUSE Linux Enterprise Module for Desktop Applications 15:

zypper in -t patch SUSE-SLE-Module-Desktop-Applications-15-2019-1607=1

- SUSE Linux Enterprise Module for Basesystem 15-SP1:

zypper in -t patch SUSE-SLE-Module-Basesystem-15-SP1-2019-1607=1

- SUSE Linux Enterprise Module for Basesystem 15:

zypper in -t patch SUSE-SLE-Module-Basesystem-15-2019-1607=1



Package List:

- SUSE Linux Enterprise Module for Desktop Applications 15-SP1 (aarch64
ppc64le s390x x86_64):

wireshark-debuginfo-2.4.15-3.28.7
wireshark-debugsource-2.4.15-3.28.7
wireshark-devel-2.4.15-3.28.7
wireshark-ui-qt-2.4.15-3.28.7
wireshark-ui-qt-debuginfo-2.4.15-3.28.7

- SUSE Linux Enterprise Module for Desktop Applications 15 (aarch64 ppc64le
s390x x86_64):

wireshark-debuginfo-2.4.15-3.28.7
wireshark-debugsource-2.4.15-3.28.7
wireshark-devel-2.4.15-3.28.7
wireshark-ui-qt-2.4.15-3.28.7
wireshark-ui-qt-debuginfo-2.4.15-3.28.7

- SUSE Linux Enterprise Module for Basesystem 15-SP1 (aarch64 ppc64le s390x
x86_64):

libwireshark9-2.4.15-3.28.7
libwireshark9-debuginfo-2.4.15-3.28.7
libwiretap7-2.4.15-3.28.7
libwiretap7-debuginfo-2.4.15-3.28.7
libwscodecs1-2.4.15-3.28.7
libwscodecs1-debuginfo-2.4.15-3.28.7
libwsutil8-2.4.15-3.28.7
libwsutil8-debuginfo-2.4.15-3.28.7
wireshark-2.4.15-3.28.7
wireshark-debuginfo-2.4.15-3.28.7
wireshark-debugsource-2.4.15-3.28.7

- SUSE Linux Enterprise Module for Basesystem 15 (aarch64 ppc64le s390x
x86_64):

libwireshark9-2.4.15-3.28.7
libwireshark9-debuginfo-2.4.15-3.28.7
libwiretap7-2.4.15-3.28.7
libwiretap7-debuginfo-2.4.15-3.28.7
libwscodecs1-2.4.15-3.28.7
libwscodecs1-debuginfo-2.4.15-3.28.7
libwsutil8-2.4.15-3.28.7
libwsutil8-debuginfo-2.4.15-3.28.7
wireshark-2.4.15-3.28.7
wireshark-debuginfo-2.4.15-3.28.7
wireshark-debugsource-2.4.15-3.28.7


References:

https://bugzilla.suse.com/1136021

_______________________________________________
sle-security-updates mailing list
sle-security-updates@lists.suse.com
http://lists.suse.com/mailman/listinfo/sle-security-updates
Pro-Linux
Traut euch!
Neue Nachrichten
Werbung