Login
Newsletter
Werbung

Sicherheit: Denial of Service in mumble
Aktuelle Meldungen Distributionen
Name: Denial of Service in mumble
ID: openSUSE-SU-2019:1794-1
Distribution: SUSE
Plattformen: SUSE openSUSE Leap 15.0, SUSE openSUSE Backports SLE-15, SUSE openSUSE Leap 15.1
Datum: Di, 23. Juli 2019, 19:34
Referenzen: https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-20743
Applikationen: Mumble

Originalnachricht

   openSUSE Security Update: Security update for mumble
______________________________________________________________________________

Announcement ID: openSUSE-SU-2019:1794-1
Rating: moderate
References: #1123334
Cross-References: CVE-2018-20743
Affected Products:
openSUSE Leap 15.1
openSUSE Leap 15.0
openSUSE Backports SLE-15
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

This update for mumble fixes the following issues:

CVE-2018-20743: murmur mishandled multiple concurrent requests that were
persisted in the database, which allowed remote attackers to cause a
denial of service (daemon hang or crash) via a message flood. (boo#1123334)


Patch Instructions:

To install this openSUSE Security Update use the SUSE recommended
installation methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- openSUSE Leap 15.1:

zypper in -t patch openSUSE-2019-1794=1

- openSUSE Leap 15.0:

zypper in -t patch openSUSE-2019-1794=1

- openSUSE Backports SLE-15:

zypper in -t patch openSUSE-2019-1794=1



Package List:

- openSUSE Leap 15.1 (i586 x86_64):

mumble-1.2.19-lp151.4.6.1
mumble-debuginfo-1.2.19-lp151.4.6.1
mumble-debugsource-1.2.19-lp151.4.6.1
mumble-server-1.2.19-lp151.4.6.1
mumble-server-debuginfo-1.2.19-lp151.4.6.1

- openSUSE Leap 15.1 (x86_64):

mumble-32bit-1.2.19-lp151.4.6.1
mumble-32bit-debuginfo-1.2.19-lp151.4.6.1

- openSUSE Leap 15.0 (i586 x86_64):

mumble-1.2.19-lp150.3.3.1
mumble-debuginfo-1.2.19-lp150.3.3.1
mumble-debugsource-1.2.19-lp150.3.3.1
mumble-server-1.2.19-lp150.3.3.1
mumble-server-debuginfo-1.2.19-lp150.3.3.1

- openSUSE Leap 15.0 (x86_64):

mumble-32bit-1.2.19-lp150.3.3.1
mumble-32bit-debuginfo-1.2.19-lp150.3.3.1

- openSUSE Backports SLE-15 (aarch64 ppc64le s390x x86_64):

mumble-1.2.19-bp150.3.3.1
mumble-server-1.2.19-bp150.3.3.1

- openSUSE Backports SLE-15 (aarch64_ilp32):

mumble-64bit-1.2.19-bp150.3.3.1


References:

https://www.suse.com/security/cve/CVE-2018-20743.html
https://bugzilla.suse.com/1123334

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@opensuse.org
For additional commands, e-mail: opensuse-security-announce+help@opensuse.org
Pro-Linux
Pro-Linux @Facebook
Neue Nachrichten
Werbung