Login
Newsletter
Werbung

Sicherheit: Ausführen von Code mit höheren Privilegien in slurm
Aktuelle Meldungen Distributionen
Name: Ausführen von Code mit höheren Privilegien in slurm
ID: SUSE-SU-2020:0420-1
Distribution: SUSE
Plattformen: SUSE Linux Enterprise Module for HPC 12
Datum: Mi, 19. Februar 2020, 18:39
Referenzen: https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-19728
Applikationen: slurm

Originalnachricht


SUSE Security Update: Security update for slurm
______________________________________________________________________________

Announcement ID: SUSE-SU-2020:0420-1
Rating: moderate
References: #1159692
Cross-References: CVE-2019-19728
Affected Products:
SUSE Linux Enterprise Module for HPC 12
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

This update for slurm fixes the following issues:

- CVE-2019-19728: Fixed a privilege escalation with srun (bsc#1159692).


Patch Instructions:

To install this SUSE Security Update use the SUSE recommended installation
methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- SUSE Linux Enterprise Module for HPC 12:

zypper in -t patch SUSE-SLE-Module-HPC-12-2020-420=1



Package List:

- SUSE Linux Enterprise Module for HPC 12 (aarch64 x86_64):

libpmi0-17.02.11-6.39.1
libpmi0-debuginfo-17.02.11-6.39.1
libslurm31-17.02.11-6.39.1
libslurm31-debuginfo-17.02.11-6.39.1
perl-slurm-17.02.11-6.39.1
perl-slurm-debuginfo-17.02.11-6.39.1
slurm-17.02.11-6.39.1
slurm-auth-none-17.02.11-6.39.1
slurm-auth-none-debuginfo-17.02.11-6.39.1
slurm-config-17.02.11-6.39.1
slurm-debuginfo-17.02.11-6.39.1
slurm-debugsource-17.02.11-6.39.1
slurm-devel-17.02.11-6.39.1
slurm-doc-17.02.11-6.39.1
slurm-lua-17.02.11-6.39.1
slurm-lua-debuginfo-17.02.11-6.39.1
slurm-munge-17.02.11-6.39.1
slurm-munge-debuginfo-17.02.11-6.39.1
slurm-pam_slurm-17.02.11-6.39.1
slurm-pam_slurm-debuginfo-17.02.11-6.39.1
slurm-plugins-17.02.11-6.39.1
slurm-plugins-debuginfo-17.02.11-6.39.1
slurm-sched-wiki-17.02.11-6.39.1
slurm-slurmdb-direct-17.02.11-6.39.1
slurm-slurmdbd-17.02.11-6.39.1
slurm-slurmdbd-debuginfo-17.02.11-6.39.1
slurm-sql-17.02.11-6.39.1
slurm-sql-debuginfo-17.02.11-6.39.1
slurm-torque-17.02.11-6.39.1
slurm-torque-debuginfo-17.02.11-6.39.1


References:

https://www.suse.com/security/cve/CVE-2019-19728.html
https://bugzilla.suse.com/1159692

_______________________________________________
sle-security-updates mailing list
sle-security-updates@lists.suse.com
http://lists.suse.com/mailman/listinfo/sle-security-updates
Pro-Linux
Pro-Linux @Facebook
Neue Nachrichten
Werbung