Login
Newsletter
Werbung

Sicherheit: Zwei Probleme in chromium
Aktuelle Meldungen Distributionen
Name: Zwei Probleme in chromium
ID: openSUSE-SU-2020:0259-1
Distribution: SUSE
Plattformen: SUSE openSUSE Leap 15.1
Datum: Sa, 29. Februar 2020, 23:45
Referenzen: https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-6418
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-6407
Applikationen: Chromium

Originalnachricht

   openSUSE Security Update: Security update for chromium
______________________________________________________________________________

Announcement ID: openSUSE-SU-2020:0259-1
Rating: important
References: #1163484 #1163588 #1164828
Cross-References: CVE-2020-6407 CVE-2020-6418
Affected Products:
openSUSE Leap 15.1
______________________________________________________________________________

An update that solves two vulnerabilities and has one
errata is now available.

Description:

This update for chromium fixes the following issues:

Chromium was updated to version 80.0.3987.122 (bsc#1164828).

Security issues fixed:

- CVE-2020-6418: Fixed a type confusion in V8 (bsc#1164828).
- CVE-2020-6407: Fixed an OOB memory access in streams (bsc#1164828).
- Fixed an integer overflow in ICU (bsc#1164828).

Non-security issues fixed:

- Dropped the sandbox binary as it should not be needed anymore
(bsc#1163588).


Patch Instructions:

To install this openSUSE Security Update use the SUSE recommended
installation methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- openSUSE Leap 15.1:

zypper in -t patch openSUSE-2020-259=1



Package List:

- openSUSE Leap 15.1 (x86_64):

chromedriver-80.0.3987.122-lp151.2.66.1
chromedriver-debuginfo-80.0.3987.122-lp151.2.66.1
chromium-80.0.3987.122-lp151.2.66.1
chromium-debuginfo-80.0.3987.122-lp151.2.66.1
chromium-debugsource-80.0.3987.122-lp151.2.66.1


References:

https://www.suse.com/security/cve/CVE-2020-6407.html
https://www.suse.com/security/cve/CVE-2020-6418.html
https://bugzilla.suse.com/1163484
https://bugzilla.suse.com/1163588
https://bugzilla.suse.com/1164828

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@opensuse.org
For additional commands, e-mail: opensuse-security-announce+help@opensuse.org
Pro-Linux
Pro-Linux @Facebook
Neue Nachrichten
Werbung