Login
Newsletter
Werbung

Sicherheit: Zwei Probleme in proftpd
Aktuelle Meldungen Distributionen
Name: Zwei Probleme in proftpd
ID: openSUSE-SU-2020:0273-1
Distribution: SUSE
Plattformen: SUSE openSUSE Backports SLE-15, SUSE openSUSE Leap 15.1, SUSE openSUSE Backports SLE-15-SP1
Datum: So, 1. März 2020, 22:24
Referenzen: https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-9272
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-9273
Applikationen: ProFTPD

Originalnachricht

   openSUSE Security Update: Security update for proftpd
______________________________________________________________________________

Announcement ID: openSUSE-SU-2020:0273-1
Rating: moderate
References: #1164572 #1164574
Cross-References: CVE-2020-9272 CVE-2020-9273
Affected Products:
openSUSE Leap 15.1
openSUSE Backports SLE-15-SP1
openSUSE Backports SLE-15
______________________________________________________________________________

An update that fixes two vulnerabilities is now available.

Description:

This update for proftpd fixes the following issues:

proftpd was updated to version 1.3.6c.

Security issues fixed:

- CVE-2020-9272: Fixed an out-of-bounds read in mod_cap (bsc#1164572).
- CVE-2020-9273: Fixed a potential memory corruption caused by an
interruption of the data transfer channel (bsc#1164574).


Patch Instructions:

To install this openSUSE Security Update use the SUSE recommended
installation methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- openSUSE Leap 15.1:

zypper in -t patch openSUSE-2020-273=1

- openSUSE Backports SLE-15-SP1:

zypper in -t patch openSUSE-2020-273=1

- openSUSE Backports SLE-15:

zypper in -t patch openSUSE-2020-273=1



Package List:

- openSUSE Leap 15.1 (noarch):

proftpd-lang-1.3.6c-lp151.3.9.1

- openSUSE Leap 15.1 (x86_64):

proftpd-1.3.6c-lp151.3.9.1
proftpd-debuginfo-1.3.6c-lp151.3.9.1
proftpd-debugsource-1.3.6c-lp151.3.9.1
proftpd-devel-1.3.6c-lp151.3.9.1
proftpd-doc-1.3.6c-lp151.3.9.1
proftpd-ldap-1.3.6c-lp151.3.9.1
proftpd-ldap-debuginfo-1.3.6c-lp151.3.9.1
proftpd-mysql-1.3.6c-lp151.3.9.1
proftpd-mysql-debuginfo-1.3.6c-lp151.3.9.1
proftpd-pgsql-1.3.6c-lp151.3.9.1
proftpd-pgsql-debuginfo-1.3.6c-lp151.3.9.1
proftpd-radius-1.3.6c-lp151.3.9.1
proftpd-radius-debuginfo-1.3.6c-lp151.3.9.1
proftpd-sqlite-1.3.6c-lp151.3.9.1
proftpd-sqlite-debuginfo-1.3.6c-lp151.3.9.1

- openSUSE Backports SLE-15-SP1 (aarch64 ppc64le s390x x86_64):

proftpd-1.3.6c-bp151.4.9.1
proftpd-devel-1.3.6c-bp151.4.9.1
proftpd-doc-1.3.6c-bp151.4.9.1
proftpd-ldap-1.3.6c-bp151.4.9.1
proftpd-mysql-1.3.6c-bp151.4.9.1
proftpd-pgsql-1.3.6c-bp151.4.9.1
proftpd-radius-1.3.6c-bp151.4.9.1
proftpd-sqlite-1.3.6c-bp151.4.9.1

- openSUSE Backports SLE-15-SP1 (noarch):

proftpd-lang-1.3.6c-bp151.4.9.1

- openSUSE Backports SLE-15 (aarch64 ppc64le s390x x86_64):

proftpd-1.3.6c-bp150.3.9.1
proftpd-debuginfo-1.3.6c-bp150.3.9.1
proftpd-debugsource-1.3.6c-bp150.3.9.1
proftpd-devel-1.3.6c-bp150.3.9.1
proftpd-doc-1.3.6c-bp150.3.9.1
proftpd-ldap-1.3.6c-bp150.3.9.1
proftpd-ldap-debuginfo-1.3.6c-bp150.3.9.1
proftpd-mysql-1.3.6c-bp150.3.9.1
proftpd-mysql-debuginfo-1.3.6c-bp150.3.9.1
proftpd-pgsql-1.3.6c-bp150.3.9.1
proftpd-pgsql-debuginfo-1.3.6c-bp150.3.9.1
proftpd-radius-1.3.6c-bp150.3.9.1
proftpd-radius-debuginfo-1.3.6c-bp150.3.9.1
proftpd-sqlite-1.3.6c-bp150.3.9.1
proftpd-sqlite-debuginfo-1.3.6c-bp150.3.9.1

- openSUSE Backports SLE-15 (noarch):

proftpd-lang-1.3.6c-bp150.3.9.1


References:

https://www.suse.com/security/cve/CVE-2020-9272.html
https://www.suse.com/security/cve/CVE-2020-9273.html
https://bugzilla.suse.com/1164572
https://bugzilla.suse.com/1164574

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@opensuse.org
For additional commands, e-mail: opensuse-security-announce+help@opensuse.org
Pro-Linux
Pro-Linux @Facebook
Neue Nachrichten
Werbung