Login
Newsletter
Werbung

Sicherheit: Cross-Site Scripting in python-bleach
Aktuelle Meldungen Distributionen
Name: Cross-Site Scripting in python-bleach
ID: openSUSE-SU-2020:0308-1
Distribution: SUSE
Plattformen: SUSE openSUSE Leap 15.1
Datum: So, 8. März 2020, 00:59
Referenzen: https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-6802
Applikationen: python-bleach

Originalnachricht

   openSUSE Security Update: Security update for python-bleach
______________________________________________________________________________

Announcement ID: openSUSE-SU-2020:0308-1
Rating: important
References: #1165303
Cross-References: CVE-2020-6802
Affected Products:
openSUSE Leap 15.1
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

This update for python-bleach to version 3.1.1 fixes the following issue:

- Python-bleach was updated to 3.1.1
- CVE-2020-6802: Fixed mutation XSS vulnerabilities (boo#1165303).


Patch Instructions:

To install this openSUSE Security Update use the SUSE recommended
installation methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- openSUSE Leap 15.1:

zypper in -t patch openSUSE-2020-308=1



Package List:

- openSUSE Leap 15.1 (noarch):

python2-bleach-3.1.1-lp151.3.6.1
python3-bleach-3.1.1-lp151.3.6.1


References:

https://www.suse.com/security/cve/CVE-2020-6802.html
https://bugzilla.suse.com/1165303

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@opensuse.org
For additional commands, e-mail: opensuse-security-announce+help@opensuse.org
Pro-Linux
Pro-Linux @Facebook
Neue Nachrichten
Werbung