Login
Newsletter
Werbung

Sicherheit: Mangelnde Rechteprüfung in chromium
Aktuelle Meldungen Distributionen
Name: Mangelnde Rechteprüfung in chromium
ID: openSUSE-SU-2020:0322-1
Distribution: SUSE
Plattformen: SUSE openSUSE Leap 15.1
Datum: Mo, 9. März 2020, 12:51
Referenzen: https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-6420
Applikationen: Chromium

Originalnachricht

   openSUSE Security Update: Security update for chromium
______________________________________________________________________________

Announcement ID: openSUSE-SU-2020:0322-1
Rating: important
References: #1165826
Cross-References: CVE-2020-6420
Affected Products:
openSUSE Leap 15.1
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

This update for chromium tio version 80.0.3987.132 fixes the following
issues:

Chromium was updated to 80.0.3987.132 boo#1165826

- CVE-2020-6420: Fixed improper policy enforcement in media.
- Fixed other fixes from internal audits, fuzzing and other initiatives.


Patch Instructions:

To install this openSUSE Security Update use the SUSE recommended
installation methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- openSUSE Leap 15.1:

zypper in -t patch openSUSE-2020-322=1



Package List:

- openSUSE Leap 15.1 (x86_64):

chromedriver-80.0.3987.132-lp151.2.69.1
chromedriver-debuginfo-80.0.3987.132-lp151.2.69.1
chromium-80.0.3987.132-lp151.2.69.1
chromium-debuginfo-80.0.3987.132-lp151.2.69.1
chromium-debugsource-80.0.3987.132-lp151.2.69.1


References:

https://www.suse.com/security/cve/CVE-2020-6420.html
https://bugzilla.suse.com/1165826

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@opensuse.org
For additional commands, e-mail: opensuse-security-announce+help@opensuse.org
Pro-Linux
Pro-Linux @Facebook
Neue Nachrichten
Werbung