Login
Newsletter
Werbung

Sicherheit: Ausführen beliebiger Kommandos in Adobe Flash Player
Aktuelle Meldungen Distributionen
Name: Ausführen beliebiger Kommandos in Adobe Flash Player
ID: 202003-61
Distribution: Gentoo
Plattformen: Keine Angabe
Datum: Do, 26. März 2020, 20:23
Referenzen: https://nvd.nist.gov/vuln/detail/CVE-2020-3757
Applikationen: Flash Plugin for Browsers

Originalnachricht

This is an OpenPGP/MIME signed message (RFC 4880 and 3156)
--cGuFdHGQcPDmeBbgEqGcH8m4XIJ2XFa6t
Content-Type: multipart/mixed;
boundary="ndccFVR7a0CxEZdNbL1MNFe21eisSnvfG"

--ndccFVR7a0CxEZdNbL1MNFe21eisSnvfG
Content-Type: text/plain; charset=utf-8
Content-Language: en-U
Content-Transfer-Encoding: quoted-printable

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Gentoo Linux Security Advisory GLSA 202003-61
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
https://security.gentoo.org/
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Severity: Normal
Title: Adobe Flash Player: Remote execution of arbitrary code
Date: March 26, 2020
Bugs: #709728
ID: 202003-61

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Synopsis
========

A vulnerability in Adobe Flash Player might allow remote attackers to
execute arbitrary code.

Background
==========

The Adobe Flash Player is a renderer for the SWF file format, which is
commonly used to provide interactive websites.

Affected packages
=================

-------------------------------------------------------------------
Package / Vulnerable / Unaffected
-------------------------------------------------------------------
1 www-plugins/adobe-flash < 32.0.0.330 >= 32.0.0.330

Description
===========

A critical type confusion vulnerability was discovered in Adobe Flash
Player.

Impact
======

A remote attacker could possibly execute arbitrary code with the
privileges of the process or cause a Denial of Service condition.

Workaround
==========

There is no known workaround at this time.

Resolution
==========

All Adobe Flash users should upgrade to the latest version:

# emerge --sync
# emerge --ask --oneshot -v ">=www-plugins/adobe-flash-32.0.0.330"

References
==========

[ 1 ] CVE-2020-3757
https://nvd.nist.gov/vuln/detail/CVE-2020-3757

Availability
============

This GLSA and any updates to it are available for viewing at
the Gentoo Security Website:

https://security.gentoo.org/glsa/202003-61

Concerns?
=========

Security is a primary focus of Gentoo Linux and ensuring the
confidentiality and security of our users' machines is of utmost
importance to us. Any security concerns should be addressed to
security@gentoo.org or alternatively, you may file a bug at
https://bugs.gentoo.org.

License
=======

Copyright 2020 Gentoo Foundation, Inc; referenced text
belongs to its owner(s).

The contents of this document are licensed under the
Creative Commons - Attribution / Share Alike license.

https://creativecommons.org/licenses/by-sa/2.5


--ndccFVR7a0CxEZdNbL1MNFe21eisSnvfG--

--cGuFdHGQcPDmeBbgEqGcH8m4XIJ2XFa6t
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: OpenPGP digital signature
Content-Disposition: attachment; filename="signature.asc"

-----BEGIN PGP SIGNATURE-----

iQGTBAEBCgB9FiEEExKRzo+LDXJgXHuURObr3Jv2BVkFAl58/G9fFIAAAAAALgAo
aXNzdWVyLWZwckBub3RhdGlvbnMub3BlbnBncC5maWZ0aGhvcnNlbWFuLm5ldDEz
MTI5MUNFOEY4QjBENzI2MDVDN0I5NDQ0RTZFQkRDOUJGNjA1NTkACgkQRObr3Jv2
BVlIRQf/dfol82vi3vAxwqeafMHlWjlkUpicYIkZGrG9eL7TKq6TqRE6JpIYDlHS
623KuGl0tHYZoEyZJO9lT9fm5XIAoRFrXPPecm+9ufb3MOLUWlay7stBIydfXovW
NlR9KKBW5Rt8hNy1PRREVtgjjCbKdz3pERrxCixU8A7X4ht/AeKWSFmDCiDd6oxt
REs+kjm1icxk2qrpJ//Vcbn2m2sP+jaftjHIyJ8cyVESB8D5n2UsC25Jwn+zNNbl
LvZpuwkgyboGWookAyNzQyf2elQsda5Oe+qIqfF363q1FRAl9YpvOeUz7HAeohXX
af+aWptNC+geRkSm+cgKAkyffsVKgg==
=p62U
-----END PGP SIGNATURE-----

--cGuFdHGQcPDmeBbgEqGcH8m4XIJ2XFa6t--
Pro-Linux
Pro-Linux @Twitter
Neue Nachrichten
Werbung