Login
Newsletter
Werbung

Sicherheit: Ausführen von Code mit höheren Privilegien in exim
Aktuelle Meldungen Distributionen
Name: Ausführen von Code mit höheren Privilegien in exim
ID: openSUSE-SU-2020:0491-1
Distribution: SUSE
Plattformen: SUSE openSUSE Leap 15.1
Datum: Do, 9. April 2020, 21:42
Referenzen: https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-8015
Applikationen: exim

Originalnachricht

   openSUSE Security Update: Security update for exim
______________________________________________________________________________

Announcement ID: openSUSE-SU-2020:0491-1
Rating: moderate
References: #1154183 #1160726
Cross-References: CVE-2020-8015
Affected Products:
openSUSE Leap 15.1
______________________________________________________________________________

An update that solves one vulnerability and has one errata
is now available.

Description:

This update for exim fixes the following issues:

- CVE-2020-8015: Fixed a local privilege escalation from user mail to root
(boo#1154183).


Patch Instructions:

To install this openSUSE Security Update use the SUSE recommended
installation methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- openSUSE Leap 15.1:

zypper in -t patch openSUSE-2020-491=1



Package List:

- openSUSE Leap 15.1 (x86_64):

exim-4.88-lp151.4.12.1
exim-debuginfo-4.88-lp151.4.12.1
exim-debugsource-4.88-lp151.4.12.1
eximon-4.88-lp151.4.12.1
eximon-debuginfo-4.88-lp151.4.12.1
eximstats-html-4.88-lp151.4.12.1


References:

https://www.suse.com/security/cve/CVE-2020-8015.html
https://bugzilla.suse.com/1154183
https://bugzilla.suse.com/1160726

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@opensuse.org
For additional commands, e-mail: opensuse-security-announce+help@opensuse.org
Pro-Linux
Pro-Linux @Facebook
Neue Nachrichten
Werbung