Login
Newsletter
Werbung

Sicherheit: Mehrere Probleme in gnuhealth
Aktuelle Meldungen Distributionen
Name: Mehrere Probleme in gnuhealth
ID: openSUSE-SU-2020:0490-1
Distribution: SUSE
Plattformen: SUSE openSUSE Leap 15.1
Datum: Do, 9. April 2020, 21:42
Referenzen: Keine Angabe
Applikationen: gnuhealth

Originalnachricht

   openSUSE Security Update: Security update for gnuhealth
______________________________________________________________________________

Announcement ID: openSUSE-SU-2020:0490-1
Rating: moderate
References: #1167126 #1167128
Affected Products:
openSUSE Leap 15.1
______________________________________________________________________________

An update that contains security fixes can now be installed.

Description:

This update for gnuhealth fixes the following issues:

- Fixed a local privilege escalation in gnuhealth-control, use of static
tmp file/http transport (bsc#1167126)
- Fixed a local DoS of backup functionality in gnuhealth-control due to
use of static tmp files (bsc#1167128)


Patch Instructions:

To install this openSUSE Security Update use the SUSE recommended
installation methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- openSUSE Leap 15.1:

zypper in -t patch openSUSE-2020-490=1



Package List:

- openSUSE Leap 15.1 (noarch):

gnuhealth-3.4.1-lp151.2.11.1


References:

https://bugzilla.suse.com/1167126
https://bugzilla.suse.com/1167128

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@opensuse.org
For additional commands, e-mail: opensuse-security-announce+help@opensuse.org
Pro-Linux
Pro-Linux @Facebook
Neue Nachrichten
Werbung