Login
Newsletter
Werbung

Sicherheit: Mangelnde Eingabeprüfung in rpmlint
Aktuelle Meldungen Distributionen
Name: Mangelnde Eingabeprüfung in rpmlint
ID: openSUSE-SU-2020:0631-1
Distribution: SUSE
Plattformen: SUSE openSUSE Leap 15.1
Datum: Mo, 11. Mai 2020, 12:51
Referenzen: Keine Angabe
Applikationen: rpmlint

Originalnachricht

   openSUSE Security Update: Security update for rpmlint
______________________________________________________________________________

Announcement ID: openSUSE-SU-2020:0631-1
Rating: moderate
References: #1129452 #1169365
Affected Products:
openSUSE Leap 15.1
______________________________________________________________________________

An update that contains security fixes can now be installed.

Description:

This update for rpmlint fixes the following issues:

- whitelist certmonger (bsc#1169365, bsc#1129452)

This update was imported from the SUSE:SLE-15:Update update project.


Patch Instructions:

To install this openSUSE Security Update use the SUSE recommended
installation methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- openSUSE Leap 15.1:

zypper in -t patch openSUSE-2020-631=1



Package List:

- openSUSE Leap 15.1 (i586 x86_64):

rpmlint-mini-1.10-lp151.5.13.1
rpmlint-mini-debuginfo-1.10-lp151.5.13.1
rpmlint-mini-debugsource-1.10-lp151.5.13.1

- openSUSE Leap 15.1 (noarch):

rpmlint-1.10-lp151.9.6.1

- openSUSE Leap 15.1 (x86_64):

rpmlint-tests-debugsource-84.87+git20181018.60e0249-lp151.9.6.1


References:

https://bugzilla.suse.com/1129452
https://bugzilla.suse.com/1169365

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@opensuse.org
For additional commands, e-mail: opensuse-security-announce+help@opensuse.org
Pro-Linux
Pro-Linux @Facebook
Neue Nachrichten
Werbung