Login
Newsletter
Werbung

Sicherheit: Mangelnde Prüfung von Zertifikaten in imapfilter
Aktuelle Meldungen Distributionen
Name: Mangelnde Prüfung von Zertifikaten in imapfilter
ID: openSUSE-SU-2020:0673-1
Distribution: SUSE
Plattformen: SUSE openSUSE Leap 15.1
Datum: Sa, 23. Mai 2020, 10:08
Referenzen: https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-10937
Applikationen: IMAPFilter

Originalnachricht

   openSUSE Security Update: Security update for imapfilter
______________________________________________________________________________

Announcement ID: openSUSE-SU-2020:0673-1
Rating: moderate
References: #1149931
Cross-References: CVE-2016-10937
Affected Products:
openSUSE Leap 15.1
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

This update for imapfilter fixes the following issues:

Imapfilter was updated to version 2.6.16 including the following security
issue:

- CVE-2016-10937: Added Support for SSL hostname validation (boo#1149931).


Patch Instructions:

To install this openSUSE Security Update use the SUSE recommended
installation methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- openSUSE Leap 15.1:

zypper in -t patch openSUSE-2020-673=1



Package List:

- openSUSE Leap 15.1 (x86_64):

imapfilter-2.6.16-lp151.3.3.1
imapfilter-debuginfo-2.6.16-lp151.3.3.1
imapfilter-debugsource-2.6.16-lp151.3.3.1


References:

https://www.suse.com/security/cve/CVE-2016-10937.html
https://bugzilla.suse.com/1149931

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@opensuse.org
For additional commands, e-mail: opensuse-security-announce+help@opensuse.org
Pro-Linux
Pro-Linux @Facebook
Neue Nachrichten
Werbung