Login
Newsletter
Werbung

Sicherheit: Pufferüberlauf in libntlm
Aktuelle Meldungen Distributionen
Name: Pufferüberlauf in libntlm
ID: openSUSE-SU-2020:0806-1
Distribution: SUSE
Plattformen: SUSE openSUSE Leap 15.1
Datum: Mi, 17. Juni 2020, 08:57
Referenzen: https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-17455
Applikationen: libntlm

Originalnachricht

   openSUSE Security Update: Security update for libntlm
______________________________________________________________________________

Announcement ID: openSUSE-SU-2020:0806-1
Rating: moderate
References: #1153669
Cross-References: CVE-2019-17455
Affected Products:
openSUSE Leap 15.1
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

This update for libntlm fixes the following issues:

Update to release 1.6:

* CVE-2019-17455: Fixed a buffer overflow in buildSmbNtlmAuth* function.
(boo#1153669)


Patch Instructions:

To install this openSUSE Security Update use the SUSE recommended
installation methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- openSUSE Leap 15.1:

zypper in -t patch openSUSE-2020-806=1



Package List:

- openSUSE Leap 15.1 (x86_64):

libntlm-debugsource-1.6-lp151.3.3.1
libntlm-devel-1.6-lp151.3.3.1
libntlm0-1.6-lp151.3.3.1
libntlm0-debuginfo-1.6-lp151.3.3.1


References:

https://www.suse.com/security/cve/CVE-2019-17455.html
https://bugzilla.suse.com/1153669

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@opensuse.org
For additional commands, e-mail: opensuse-security-announce+help@opensuse.org
Pro-Linux
Pro-Linux @Facebook
Neue Nachrichten
Werbung