Login
Newsletter
Werbung

Sicherheit: Mehrere Probleme in Cacti
Aktuelle Meldungen Distributionen
Name: Mehrere Probleme in Cacti
ID: 202007-03
Distribution: Gentoo
Plattformen: Keine Angabe
Datum: Di, 28. Juli 2020, 07:03
Referenzen: https://nvd.nist.gov/vuln/detail/CVE-2020-14295
https://nvd.nist.gov/vuln/detail/CVE-2020-11022
https://nvd.nist.gov/vuln/detail/CVE-2020-11023
Applikationen: Cacti

Originalnachricht


--Apple-Mail=_F1F58FF4-C011-44D2-9206-8F1A506F01B5
Content-Type: multipart/alternative;
boundary="Apple-Mail=_71F35B21-F709-4793-A44F-768FA6D116E9"


--Apple-Mail=_71F35B21-F709-4793-A44F-768FA6D116
Content-Transfer-Encoding: quoted-printable
Content-Type: text/plain;
charsetì-ascii

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Gentoo Linux Security Advisory GLSA 202007-03
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
https://security.gentoo.org/ <https://security.gentoo.org/>
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Severity: Normal
Title: Cacti: Multiple vulnerabilities
Date: July 26, 2020
Bugs: #728678, #732522
ID: 202007-03

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Synopsis
========

Multiple vulnerabilities have been found in Cacti, the worst of which
could result in the arbitrary execution of code.

Background
==========

Cacti is a complete frontend to rrdtool.

Affected packages
=================

-------------------------------------------------------------------
Package / Vulnerable / Unaffected
-------------------------------------------------------------------
1 net-analyzer/cacti < 1.2.13 >= 1.2.13
2 net-analyzer/cacti-spine
< 1.2.13 >= 1.2.13
-------------------------------------------------------------------
2 affected packages

Description
===========

Multiple vulnerabilities have been discovered in Cacti. Please review
the CVE identifiers referenced below for details.

Impact
======

Please review the referenced CVE identifiers for details.

Workaround
==========

There is no known workaround at this time.

Resolution
==========

All Cacti users should upgrade to the latest version:

# emerge --sync
# emerge --ask --oneshot --verbose ">=net-analyzer/cacti-1.2.13"

All Cacti Spine users should upgrade to the latest version:

# emerge --sync
# emerge --ask --oneshot -v ">=net-analyzer/cacti-spine-1.2.13"

References
==========

[ 1 ] CVE-2020-11022
https://nvd.nist.gov/vuln/detail/CVE-2020-11022 <https://nvd.nist.gov/vuln/detail/CVE-2020-11022>
[ 2 ] CVE-2020-11023
https://nvd.nist.gov/vuln/detail/CVE-2020-11023 <https://nvd.nist.gov/vuln/detail/CVE-2020-11023>
[ 3 ] CVE-2020-14295
https://nvd.nist.gov/vuln/detail/CVE-2020-14295 <https://nvd.nist.gov/vuln/detail/CVE-2020-14295>

Availability
============

This GLSA and any updates to it are available for viewing at
the Gentoo Security Website:

https://security.gentoo.org/glsa/202007-03 <https://security.gentoo.org/glsa/202007-03>

Concerns?
=========

Security is a primary focus of Gentoo Linux and ensuring the
confidentiality and security of our users' machines is of utmost
importance to us. Any security concerns should be addressed to
security@gentoo.org <mailto:security@gentoo.org> or alternatively, you
may file a bug at
https://bugs.gentoo.org <https://bugs.gentoo.org/>.

License
=======

Copyright 2020 Gentoo Foundation, Inc; referenced text
belongs to its owner(s).

The contents of this document are licensed under the
Creative Commons - Attribution / Share Alike license.

https://creativecommons.org/licenses/by-sa/2.5 <https://creativecommons.org/licenses/by-sa/2.5>


--Apple-Mail÷1F35B21-F709-4793-A44F-768FA6D116E9
Content-Transfer-Encoding: 7bit
Content-Type: text/html;
charset=us-ascii

<html><head><meta http-equiv="Content-Type"
content="text/html; charset=us-ascii"></head><body style="word-wrap: break-word; -webkit-nbsp-mode: space; line-break: after-white-space;" class=""><div class="content-isolator__container"><meta http-equiv="Content-Type" content="text/html; charset=us-ascii" class=""><div style="word-wrap: break-word; -webkit-nbsp-mode: space; line-break: after-white-space;" class=""><pre style="word-wrap: break-word; white-space: pre-wrap;" class="">- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Gentoo Linux Security Advisory GLSA 202007-03
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
<a href="https://security.gentoo.org/" class="">https://security.gentoo.org/</a>
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Severity: Normal
Title: Cacti: Multiple vulnerabilities
Date: July 26, 2020
Bugs: #728678, #732522
ID: 202007-03

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Synopsis
========

Multiple vulnerabilities have been found in Cacti, the worst of which
could result in the arbitrary execution of code.

Background
==========

Cacti is a complete frontend to rrdtool.

Affected packages
=================

-------------------------------------------------------------------
Package / Vulnerable / Unaffected
-------------------------------------------------------------------
1 net-analyzer/cacti &lt; 1.2.13 &gt;=
1.2.13
2 net-analyzer/cacti-spine
&lt; 1.2.13 &gt;=
1.2.13
-------------------------------------------------------------------
2 affected packages

Description
===========

Multiple vulnerabilities have been discovered in Cacti. Please review
the CVE identifiers referenced below for details.

Impact
======

Please review the referenced CVE identifiers for details.

Workaround
==========

There is no known workaround at this time.

Resolution
==========

All Cacti users should upgrade to the latest version:

# emerge --sync
# emerge --ask --oneshot --verbose
"&gt;=net-analyzer/cacti-1.2.13"

All Cacti Spine users should upgrade to the latest version:

# emerge --sync
# emerge --ask --oneshot -v
"&gt;=net-analyzer/cacti-spine-1.2.13"

References
==========

[ 1 ] CVE-2020-11022
<a href="https://nvd.nist.gov/vuln/detail/CVE-2020-11022" class="">https://nvd.nist.gov/vuln/detail/CVE-2020-11022</a>
[ 2 ] CVE-2020-11023
<a href="https://nvd.nist.gov/vuln/detail/CVE-2020-11023" class="">https://nvd.nist.gov/vuln/detail/CVE-2020-11023</a>
[ 3 ] CVE-2020-14295
<a href="https://nvd.nist.gov/vuln/detail/CVE-2020-14295" class="">https://nvd.nist.gov/vuln/detail/CVE-2020-14295</a>

Availability
============

This GLSA and any updates to it are available for viewing at
the Gentoo Security Website:

<a href="https://security.gentoo.org/glsa/202007-03" class="">https://security.gentoo.org/glsa/202007-03</a>

Concerns?
=========

Security is a primary focus of Gentoo Linux and ensuring the
confidentiality and security of our users' machines is of utmost
importance to us. Any security concerns should be addressed to
<a href="mailto:security@gentoo.org"
class="">security@gentoo.org</a> or alternatively, you may file a bug at
<a href="https://bugs.gentoo.org/" class="">https://bugs.gentoo.org</a>.

License
=======

Copyright 2020 Gentoo Foundation, Inc; referenced text
belongs to its owner(s).

The contents of this document are licensed under the
Creative Commons - Attribution / Share Alike license.

<a href="https://creativecommons.org/licenses/by-sa/2.5" class="">https://creativecommons.org/licenses/by-sa/2.5</a></pre><div class=""><br class=""></div></div></div></body></html>
--Apple-Mail=_71F35B21-F709-4793-A44F-768FA6D116E9--

--Apple-Mail=_F1F58FF4-C011-44D2-9206-8F1A506F01B5
Content-Transfer-Encoding: 7bit
Content-Disposition: attachment;
filename=signature.asc
Content-Type: application/pgp-signature;
name=signature.asc
Content-Description: Message signed with OpenPGP

-----BEGIN PGP SIGNATURE-----

iNUEARYKAH0WIQSONjK3ErBA5VvN3hCxfj6E5hA8mwUCXx4RGF8UgAAAAAAuAChp
c3N1ZXItZnByQG5vdGF0aW9ucy5vcGVucGdwLmZpZnRoaG9yc2VtYW4ubmV0OEUz
NjMyQjcxMkIwNDBFNTVCQ0RERTEwQjE3RTNFODRFNjEwM0M5QgAKCRCxfj6E5hA8
m+wwAQCq5VVbK6It4q1IQsLznLektXSta7uQoyA8g8QZPCKM7AEA/pb/BF92RMzB
687H2kw5eDtKNL/mhMlSIOcsjYvHYAQ=
=r5iT
-----END PGP SIGNATURE-----

--Apple-Mail=_F1F58FF4-C011-44D2-9206-8F1A506F01B5--
Pro-Linux
Pro-Linux @Facebook
Neue Nachrichten
Werbung