Login
Newsletter
Werbung

Sicherheit: Überschreiben von Dateien in ark
Aktuelle Meldungen Distributionen
Name: Überschreiben von Dateien in ark
ID: openSUSE-SU-2020:1183-1
Distribution: SUSE
Plattformen: SUSE openSUSE Leap 15.1, SUSE openSUSE Backports SLE-15-SP1, SUSE openSUSE Leap 15.2
Datum: Mi, 12. August 2020, 23:35
Referenzen: https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-16116
Applikationen: ark

Originalnachricht

   openSUSE Security Update: Security update for ark
______________________________________________________________________________

Announcement ID: openSUSE-SU-2020:1183-1
Rating: moderate
References: #1174773
Cross-References: CVE-2020-16116
Affected Products:
openSUSE Leap 15.2
openSUSE Leap 15.1
openSUSE Backports SLE-15-SP1
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

This update for ark fixes the following issues:

- Fixed a directory traversal bug (boo#1174773, CVE-2020-16116).


Patch Instructions:

To install this openSUSE Security Update use the SUSE recommended
installation methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- openSUSE Leap 15.2:

zypper in -t patch openSUSE-2020-1183=1

- openSUSE Leap 15.1:

zypper in -t patch openSUSE-2020-1183=1

- openSUSE Backports SLE-15-SP1:

zypper in -t patch openSUSE-2020-1183=1



Package List:

- openSUSE Leap 15.2 (x86_64):

ark-20.04.2-lp152.2.3.1
ark-debuginfo-20.04.2-lp152.2.3.1
ark-debugsource-20.04.2-lp152.2.3.1
libkerfuffle20-20.04.2-lp152.2.3.1
libkerfuffle20-debuginfo-20.04.2-lp152.2.3.1

- openSUSE Leap 15.2 (noarch):

ark-lang-20.04.2-lp152.2.3.1

- openSUSE Leap 15.1 (noarch):

ark-lang-18.12.3-lp151.2.4.1

- openSUSE Leap 15.1 (x86_64):

ark-18.12.3-lp151.2.4.1
ark-debuginfo-18.12.3-lp151.2.4.1
ark-debugsource-18.12.3-lp151.2.4.1
libkerfuffle18-18.12.3-lp151.2.4.1
libkerfuffle18-debuginfo-18.12.3-lp151.2.4.1

- openSUSE Backports SLE-15-SP1 (aarch64 ppc64le s390x x86_64):

ark-18.12.3-bp151.3.3.1
libkerfuffle18-18.12.3-bp151.3.3.1

- openSUSE Backports SLE-15-SP1 (noarch):

ark-lang-18.12.3-bp151.3.3.1


References:

https://www.suse.com/security/cve/CVE-2020-16116.html
https://bugzilla.suse.com/1174773

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@opensuse.org
For additional commands, e-mail: opensuse-security-announce+help@opensuse.org
Pro-Linux
Pro-Linux @Facebook
Neue Nachrichten
Werbung