Login
Newsletter
Werbung

Sicherheit: Denial of Service in balsa
Aktuelle Meldungen Distributionen
Name: Denial of Service in balsa
ID: openSUSE-SU-2020:1207-1
Distribution: SUSE
Plattformen: SUSE openSUSE Leap 15.1
Datum: Fr, 14. August 2020, 22:10
Referenzen: https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-16118
Applikationen: Balsa

Originalnachricht

   openSUSE Security Update: Security update for balsa
______________________________________________________________________________

Announcement ID: openSUSE-SU-2020:1207-1
Rating: moderate
References: #1174711
Cross-References: CVE-2020-16118
Affected Products:
openSUSE Leap 15.1
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

This update for balsa fixes the following issues:

- CVE-2020-16118: Fixed a NULL pointer dereference (boo#1174711).


Patch Instructions:

To install this openSUSE Security Update use the SUSE recommended
installation methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- openSUSE Leap 15.1:

zypper in -t patch openSUSE-2020-1207=1



Package List:

- openSUSE Leap 15.1 (noarch):

balsa-lang-2.5.5-lp151.3.3.1

- openSUSE Leap 15.1 (x86_64):

balsa-2.5.5-lp151.3.3.1
balsa-debuginfo-2.5.5-lp151.3.3.1
balsa-debugsource-2.5.5-lp151.3.3.1


References:

https://www.suse.com/security/cve/CVE-2020-16118.html
https://bugzilla.suse.com/1174711

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@opensuse.org
For additional commands, e-mail: opensuse-security-announce+help@opensuse.org
Pro-Linux
Pro-Linux @Facebook
Neue Nachrichten
Werbung