Login
Newsletter
Werbung

Sicherheit: Mehrere Probleme in apache2
Aktuelle Meldungen Distributionen
Name: Mehrere Probleme in apache2
ID: openSUSE-SU-2020:1293-1
Distribution: SUSE
Plattformen: SUSE openSUSE Leap 15.1
Datum: Mo, 31. August 2020, 00:08
Referenzen: https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-9490
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-11993
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-11984
Applikationen: Apache

Originalnachricht

   openSUSE Security Update: Security update for apache2
______________________________________________________________________________

Announcement ID: openSUSE-SU-2020:1293-1
Rating: moderate
References: #1175070 #1175071 #1175074
Cross-References: CVE-2020-11984 CVE-2020-11993 CVE-2020-9490

Affected Products:
openSUSE Leap 15.1
______________________________________________________________________________

An update that fixes three vulnerabilities is now available.

Description:

This update for apache2 fixes the following issues:

- CVE-2020-9490: Fixed a crash caused by a specially crafted value for the
'Cache-Digest' header in a HTTP/2 request (bsc#1175071).
- CVE-2020-11984: Fixed an information disclosure bug in mod_proxy_uwsgi
(bsc#1175074).
- CVE-2020-11993: When trace/debug was enabled for the HTTP/2 module
logging statements were made on the wrong connection (bsc#1175070).

This update was imported from the SUSE:SLE-15:Update update project.


Patch Instructions:

To install this openSUSE Security Update use the SUSE recommended
installation methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- openSUSE Leap 15.1:

zypper in -t patch openSUSE-2020-1293=1



Package List:

- openSUSE Leap 15.1 (i586 x86_64):

apache2-2.4.33-lp151.8.15.1
apache2-debuginfo-2.4.33-lp151.8.15.1
apache2-debugsource-2.4.33-lp151.8.15.1
apache2-devel-2.4.33-lp151.8.15.1
apache2-event-2.4.33-lp151.8.15.1
apache2-event-debuginfo-2.4.33-lp151.8.15.1
apache2-example-pages-2.4.33-lp151.8.15.1
apache2-prefork-2.4.33-lp151.8.15.1
apache2-prefork-debuginfo-2.4.33-lp151.8.15.1
apache2-utils-2.4.33-lp151.8.15.1
apache2-utils-debuginfo-2.4.33-lp151.8.15.1
apache2-worker-2.4.33-lp151.8.15.1
apache2-worker-debuginfo-2.4.33-lp151.8.15.1

- openSUSE Leap 15.1 (noarch):

apache2-doc-2.4.33-lp151.8.15.1


References:

https://www.suse.com/security/cve/CVE-2020-11984.html
https://www.suse.com/security/cve/CVE-2020-11993.html
https://www.suse.com/security/cve/CVE-2020-9490.html
https://bugzilla.suse.com/1175070
https://bugzilla.suse.com/1175071
https://bugzilla.suse.com/1175074

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@opensuse.org
For additional commands, e-mail: opensuse-security-announce+help@opensuse.org
Pro-Linux
Pro-Linux @Facebook
Neue Nachrichten
Werbung