Login
Newsletter
Werbung

Sicherheit: Zwei Probleme in zabbix
Aktuelle Meldungen Distributionen
Name: Zwei Probleme in zabbix
ID: openSUSE-SU-2020:1604-1
Distribution: SUSE
Plattformen: SUSE openSUSE Leap 15.1, SUSE openSUSE Backports SLE-15-SP1, SUSE openSUSE Leap 15.2, SUSE openSUSE Backports SLE-15-SP2
Datum: So, 4. Oktober 2020, 18:21
Referenzen: https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-11800
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-15803
Applikationen: Zabbix

Originalnachricht

   openSUSE Security Update: Security update for zabbix
______________________________________________________________________________

Announcement ID: openSUSE-SU-2020:1604-1
Rating: moderate
References: #1174253
Cross-References: CVE-2020-11800 CVE-2020-15803
Affected Products:
openSUSE Leap 15.2
openSUSE Leap 15.1
openSUSE Backports SLE-15-SP2
openSUSE Backports SLE-15-SP1
______________________________________________________________________________

An update that fixes two vulnerabilities is now available.

Description:

This update for zabbix fixes the following issues:

Updated to version 3.0.31.

+ CVE-2020-15803: Fixed an XSS in the URL Widget (boo#1174253).


Patch Instructions:

To install this openSUSE Security Update use the SUSE recommended
installation methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- openSUSE Leap 15.2:

zypper in -t patch openSUSE-2020-1604=1

- openSUSE Leap 15.1:

zypper in -t patch openSUSE-2020-1604=1

- openSUSE Backports SLE-15-SP2:

zypper in -t patch openSUSE-2020-1604=1

- openSUSE Backports SLE-15-SP1:

zypper in -t patch openSUSE-2020-1604=1



Package List:

- openSUSE Leap 15.2 (noarch):

zabbix-bash-completion-3.0.31-lp152.2.3.1

- openSUSE Leap 15.2 (x86_64):

zabbix-agent-3.0.31-lp152.2.3.1
zabbix-agent-debuginfo-3.0.31-lp152.2.3.1
zabbix-debuginfo-3.0.31-lp152.2.3.1
zabbix-debugsource-3.0.31-lp152.2.3.1
zabbix-java-gateway-3.0.31-lp152.2.3.1
zabbix-phpfrontend-3.0.31-lp152.2.3.1
zabbix-proxy-3.0.31-lp152.2.3.1
zabbix-proxy-mysql-3.0.31-lp152.2.3.1
zabbix-proxy-mysql-debuginfo-3.0.31-lp152.2.3.1
zabbix-proxy-postgresql-3.0.31-lp152.2.3.1
zabbix-proxy-postgresql-debuginfo-3.0.31-lp152.2.3.1
zabbix-proxy-sqlite-3.0.31-lp152.2.3.1
zabbix-proxy-sqlite-debuginfo-3.0.31-lp152.2.3.1
zabbix-server-3.0.31-lp152.2.3.1
zabbix-server-debuginfo-3.0.31-lp152.2.3.1
zabbix-server-mysql-3.0.31-lp152.2.3.1
zabbix-server-mysql-debuginfo-3.0.31-lp152.2.3.1
zabbix-server-postgresql-3.0.31-lp152.2.3.1
zabbix-server-postgresql-debuginfo-3.0.31-lp152.2.3.1
zabbix-server-sqlite-3.0.31-lp152.2.3.1
zabbix-server-sqlite-debuginfo-3.0.31-lp152.2.3.1

- openSUSE Leap 15.1 (x86_64):

zabbix-agent-3.0.31-lp151.2.6.1
zabbix-agent-debuginfo-3.0.31-lp151.2.6.1
zabbix-debuginfo-3.0.31-lp151.2.6.1
zabbix-debugsource-3.0.31-lp151.2.6.1
zabbix-java-gateway-3.0.31-lp151.2.6.1
zabbix-phpfrontend-3.0.31-lp151.2.6.1
zabbix-proxy-3.0.31-lp151.2.6.1
zabbix-proxy-mysql-3.0.31-lp151.2.6.1
zabbix-proxy-mysql-debuginfo-3.0.31-lp151.2.6.1
zabbix-proxy-postgresql-3.0.31-lp151.2.6.1
zabbix-proxy-postgresql-debuginfo-3.0.31-lp151.2.6.1
zabbix-proxy-sqlite-3.0.31-lp151.2.6.1
zabbix-proxy-sqlite-debuginfo-3.0.31-lp151.2.6.1
zabbix-server-3.0.31-lp151.2.6.1
zabbix-server-debuginfo-3.0.31-lp151.2.6.1
zabbix-server-mysql-3.0.31-lp151.2.6.1
zabbix-server-mysql-debuginfo-3.0.31-lp151.2.6.1
zabbix-server-postgresql-3.0.31-lp151.2.6.1
zabbix-server-postgresql-debuginfo-3.0.31-lp151.2.6.1
zabbix-server-sqlite-3.0.31-lp151.2.6.1
zabbix-server-sqlite-debuginfo-3.0.31-lp151.2.6.1

- openSUSE Leap 15.1 (noarch):

zabbix-bash-completion-3.0.31-lp151.2.6.1

- openSUSE Backports SLE-15-SP2 (aarch64 ppc64le s390x x86_64):

zabbix-agent-3.0.31-bp152.2.3.1
zabbix-agent-debuginfo-3.0.31-bp152.2.3.1
zabbix-debuginfo-3.0.31-bp152.2.3.1
zabbix-debugsource-3.0.31-bp152.2.3.1
zabbix-java-gateway-3.0.31-bp152.2.3.1
zabbix-phpfrontend-3.0.31-bp152.2.3.1
zabbix-proxy-3.0.31-bp152.2.3.1
zabbix-proxy-mysql-3.0.31-bp152.2.3.1
zabbix-proxy-mysql-debuginfo-3.0.31-bp152.2.3.1
zabbix-proxy-postgresql-3.0.31-bp152.2.3.1
zabbix-proxy-postgresql-debuginfo-3.0.31-bp152.2.3.1
zabbix-proxy-sqlite-3.0.31-bp152.2.3.1
zabbix-proxy-sqlite-debuginfo-3.0.31-bp152.2.3.1
zabbix-server-3.0.31-bp152.2.3.1
zabbix-server-debuginfo-3.0.31-bp152.2.3.1
zabbix-server-mysql-3.0.31-bp152.2.3.1
zabbix-server-mysql-debuginfo-3.0.31-bp152.2.3.1
zabbix-server-postgresql-3.0.31-bp152.2.3.1
zabbix-server-postgresql-debuginfo-3.0.31-bp152.2.3.1
zabbix-server-sqlite-3.0.31-bp152.2.3.1
zabbix-server-sqlite-debuginfo-3.0.31-bp152.2.3.1

- openSUSE Backports SLE-15-SP2 (noarch):

zabbix-bash-completion-3.0.31-bp152.2.3.1

- openSUSE Backports SLE-15-SP1 (aarch64 ppc64le s390x x86_64):

zabbix-agent-3.0.31-bp151.4.6.1
zabbix-java-gateway-3.0.31-bp151.4.6.1
zabbix-phpfrontend-3.0.31-bp151.4.6.1
zabbix-proxy-3.0.31-bp151.4.6.1
zabbix-proxy-mysql-3.0.31-bp151.4.6.1
zabbix-proxy-postgresql-3.0.31-bp151.4.6.1
zabbix-proxy-sqlite-3.0.31-bp151.4.6.1
zabbix-server-3.0.31-bp151.4.6.1
zabbix-server-mysql-3.0.31-bp151.4.6.1
zabbix-server-postgresql-3.0.31-bp151.4.6.1
zabbix-server-sqlite-3.0.31-bp151.4.6.1

- openSUSE Backports SLE-15-SP1 (noarch):

zabbix-bash-completion-3.0.31-bp151.4.6.1


References:

https://www.suse.com/security/cve/CVE-2020-11800.html
https://www.suse.com/security/cve/CVE-2020-15803.html
https://bugzilla.suse.com/1174253

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@opensuse.org
For additional commands, e-mail: opensuse-security-announce+help@opensuse.org
Pro-Linux
Pro-Linux @Facebook
Neue Nachrichten
Werbung