Login
Newsletter
Werbung

Sicherheit: Ausführen von Code mit höheren Privilegien in Tomcat (Aktualisierung)
Aktuelle Meldungen Distributionen
Name: Ausführen von Code mit höheren Privilegien in Tomcat (Aktualisierung)
ID: USN-3081-2
Distribution: Ubuntu
Plattformen: Ubuntu 16.04 LTS
Datum: Di, 27. Oktober 2020, 22:04
Referenzen: https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-1240
Applikationen: Apache Tomcat
Update von: Ausführen von Code mit höheren Privilegien in Apache Tomcat

Originalnachricht

This is an OpenPGP/MIME signed message (RFC 4880 and 3156)
--===============8312174442321565985==
Content-Type: multipart/signed; micalg=pgp-sha512;
protocol="application/pgp-signature";
boundary="QUy0SeHmrSxsCsx98auR5QfS8VuD5cHcA"

This is an OpenPGP/MIME signed message (RFC 4880 and 3156)
--QUy0SeHmrSxsCsx98auR5QfS8VuD5cHcA
Content-Type: multipart/mixed;
boundary="iInmTzLrSHJUjM5aSdL9wBdLul3yoiUXB"

--iInmTzLrSHJUjM5aSdL9wBdLul3yoiUXB
Content-Type: text/plain; charset=utf-8
Content-Language: en-U
Content-Transfer-Encoding: quoted-printable

==========================================================================
Ubuntu Security Notice USN-3081-2
October 27, 2020

tomcat6 vulnerability
==========================================================================

A security issue affects these releases of Ubuntu and its derivatives:

- Ubuntu 16.04 LTS

Summary:

The system could be made to run programs as an administrator.

Software Description:
- tomcat6: Servlet and JSP engine

Details:

Dawid Golunski discovered that the Tomcat init script incorrectly
handled creating log files. A remote attacker could possibly use this
issue to obtain root privileges. (CVE-2016-1240)

Update instructions:

The problem can be corrected by updating your system to the following
package versions:

Ubuntu 16.04 LTS:
libservlet2.5-java 6.0.45+dfsg-1ubuntu0.2

In general, a standard system update will make all the necessary changes.

References:
https://usn.ubuntu.com/3081-2
https://usn.ubuntu.com/3081-1
CVE-2016-1240

Package Information:
https://launchpad.net/ubuntu/+source/tomcat6/6.0.45+dfsg-1ubuntu0.2


--iInmTzLrSHJUjM5aSdL9wBdLul3yoiUXB--

--QUy0SeHmrSxsCsx98auR5QfS8VuD5cHcA
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: OpenPGP digital signature
Content-Disposition: attachment; filename="signature.asc"

-----BEGIN PGP SIGNATURE-----

iQIzBAEBCgAdFiEE7MowLJorxPNkyBZZW+PTAFZKyRgFAl+YZ/oACgkQW+PTAFZK
yRhZBA//be0OYPFfaHNxXmQEHsCtAOtBGcrZsP5aZdutww7Fl1I1LvlcPiDESjbg
iFormMqfhu5X9tS/Wi86AWd4ttICdd6EQ+2hAPXJMw5zhH9wWysOGIUUxd3vDmiF
8TG/u1WEx1OqkIUGPhdBaMzmeG3TZiRGgpK+zO3UFbCFobAlBxr5aMsO6klMuR2y
2N8M5H1P9kYI+A0yOgGA43L0TO5uPBjdlrY6snOsyGqKNjclZLTQK6DorJknmZ2E
9U5FGz4smRIKyLNF+lauVlTH7sCRRZcD1UoNgrRdsyfySfpi+CQdNJCKtWXY5upE
4X/OkN9wq5Vw4COn5glFPyFDVakQxRZE8pubYjNw1DtpZyPsfQI2kDUDq1wqKv82
InNsFR2DnG4yK/1crMH4Lp8TXMRvg7oEGlRx024pewJFkNchh9SI/XfpeUNs398m
fekF+/sNAKKrp+VVV05+nwjT1lDWxU3fjo6FmW9tbTexYI2A4R+nbT5sehIqGPds
EtxUsoBV4GCyUgJmlIx0JdLCP+979lZcmBYcNdGF9+jCigkQ3okWdinT0F6oyywd
wOLEeIMZgHXzOuhqHUV5SaiVtH1u3CxcQtwl2FiTMeY8as9L5wOr2pzAgPhfcd/a
VxPr+jE8/yRn3kbOMRFh0Se5aV4/a76XqfA3iPZjZB2usrx+p78=
=w/we
-----END PGP SIGNATURE-----

--QUy0SeHmrSxsCsx98auR5QfS8VuD5cHcA--


--===============8312174442321565985==
Content-Type: text/plain; charset="utf-8"
MIME-Version: 1.0
Content-Transfer-Encoding: base64
Content-Disposition: inline

LS0gCnVidW50dS1zZWN1cml0eS1hbm5vdW5jZSBtYWlsaW5nIGxpc3QKdWJ1bnR1LXNlY3VyaXR5
LWFubm91bmNlQGxpc3RzLnVidW50dS5jb20KTW9kaWZ5IHNldHRpbmdzIG9yIHVuc3Vic2NyaWJl
IGF0OiBodHRwczovL2xpc3RzLnVidW50dS5jb20vbWFpbG1hbi9saXN0aW5mby91YnVudHUtc2Vj
dXJpdHktYW5ub3VuY2UK

--===============8312174442321565985==--
Pro-Linux
Pro-Linux @Facebook
Neue Nachrichten
Werbung