Login
Newsletter
Werbung

Sicherheit: Zwei Probleme in lout
Aktuelle Meldungen Distributionen
Name: Zwei Probleme in lout
ID: openSUSE-SU-2020:1771-1
Distribution: SUSE
Plattformen: SUSE openSUSE Leap 15.2
Datum: Fr, 30. Oktober 2020, 00:24
Referenzen: https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-19918
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-19917
Applikationen: Lout

Originalnachricht

   openSUSE Security Update: Security update for lout
______________________________________________________________________________

Announcement ID: openSUSE-SU-2020:1771-1
Rating: important
References: #1159713 #1159714
Cross-References: CVE-2019-19917 CVE-2019-19918
Affected Products:
openSUSE Leap 15.2
______________________________________________________________________________

An update that fixes two vulnerabilities is now available.

Description:

This update for lout fixes the following issues:

- CVE-2019-19918: Fixed buffer overflow in srcnext() (boo#1159713).
- CVE-2019-19917: Fixed buffer overflow in StringQuotedWord()
(boo#1159714).


Patch Instructions:

To install this openSUSE Security Update use the SUSE recommended
installation methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- openSUSE Leap 15.2:

zypper in -t patch openSUSE-2020-1771=1



Package List:

- openSUSE Leap 15.2 (x86_64):

lout-3.40-lp152.3.3.1
lout-debuginfo-3.40-lp152.3.3.1
lout-debugsource-3.40-lp152.3.3.1


References:

https://www.suse.com/security/cve/CVE-2019-19917.html
https://www.suse.com/security/cve/CVE-2019-19918.html
https://bugzilla.suse.com/1159713
https://bugzilla.suse.com/1159714

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@opensuse.org
For additional commands, e-mail: opensuse-security-announce+help@opensuse.org
Pro-Linux
Pro-Linux @Facebook
Neue Nachrichten
Werbung