Login
Newsletter
Werbung

Sicherheit: Ausführen von Code mit höheren Privilegien in crmsh
Aktuelle Meldungen Distributionen
Name: Ausführen von Code mit höheren Privilegien in crmsh
ID: SUSE-SU-2021:0084-1
Distribution: SUSE
Plattformen: SUSE Linux Enterprise High Availability 12-SP3
Datum: Di, 12. Januar 2021, 23:48
Referenzen: https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-35459
Applikationen: crmsh

Originalnachricht


SUSE Security Update: Security update for crmsh
______________________________________________________________________________

Announcement ID: SUSE-SU-2021:0084-1
Rating: important
References: #1179999
Cross-References: CVE-2020-35459
Affected Products:
SUSE Linux Enterprise High Availability 12-SP3
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

This update for crmsh fixes the following issue:

- CVE-2020-35459: Fixed a privilege escalation in hawk_invoke
(bsc#1179999).


Patch Instructions:

To install this SUSE Security Update use the SUSE recommended installation
methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- SUSE Linux Enterprise High Availability 12-SP3:

zypper in -t patch SUSE-SLE-HA-12-SP3-2021-84=1



Package List:

- SUSE Linux Enterprise High Availability 12-SP3 (noarch):

crmsh-3.0.4+git.1607490926.e492f845-13.56.1
crmsh-scripts-3.0.4+git.1607490926.e492f845-13.56.1


References:

https://www.suse.com/security/cve/CVE-2020-35459.html
https://bugzilla.suse.com/1179999
Pro-Linux
Pro-Linux @Facebook
Neue Nachrichten
Werbung