Login
Newsletter
Werbung

Sicherheit: Zwei Probleme in Open vSwitch
Aktuelle Meldungen Distributionen
Name: Zwei Probleme in Open vSwitch
ID: USN-4691-1
Distribution: Ubuntu
Plattformen: Ubuntu 16.04 LTS, Ubuntu 18.04 LTS, Ubuntu 20.04 LTS, Ubuntu 20.10
Datum: Do, 14. Januar 2021, 08:12
Referenzen: https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-27827
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-8011
Applikationen: Open vSwitch

Originalnachricht

This is an OpenPGP/MIME signed message (RFC 4880 and 3156)
--===============2740408374212681931==
Content-Type: multipart/signed; micalg=pgp-sha256;
protocol="application/pgp-signature";
boundary="gxmfnC3ohjzwuyaSt8hdmOFkvgphnuVse"

This is an OpenPGP/MIME signed message (RFC 4880 and 3156)
--gxmfnC3ohjzwuyaSt8hdmOFkvgphnuVse
Content-Type: multipart/mixed;
boundary="a9bWAfozOF2kLvV649D9XWlZs8IaYM6O0";
protected-headers="v1"
From: Marc Deslauriers <marc.deslauriers@canonical.com>
To: "ubuntu-security-announce@lists.ubuntu.com"
<ubuntu-security-announce@lists.ubuntu.com>
Message-ID: <45a02865-c328-9ee1-a45e-1cfdd8369c85@canonical.com>
Subject: [USN-4691-1] Open vSwitch vulnerabilities

--a9bWAfozOF2kLvV649D9XWlZs8IaYM6O0
Content-Type: text/plain; charset=utf-8
Content-Language: en-C
Content-Transfer-Encoding: quoted-printable

==========================================================================
Ubuntu Security Notice USN-4691-1
January 13, 2021

openvswitch vulnerabilities
==========================================================================

A security issue affects these releases of Ubuntu and its derivatives:

- Ubuntu 20.10
- Ubuntu 20.04 LTS
- Ubuntu 18.04 LTS
- Ubuntu 16.04 LTS

Summary:

Several security issues were fixed in Open vSwitch.

Software Description:
- openvswitch: Ethernet virtual switch

Details:

Jonas Rudloff discovered that Open vSwitch incorrectly handled certain
malformed LLDP packets. A remote attacker could use this issue to cause
Open vSwitch to crash, resulting in a denial of service, or possibly
execute arbitrary code.

Update instructions:

The problem can be corrected by updating your system to the following
package versions:

Ubuntu 20.10:
openvswitch-common 2.13.1-0ubuntu1.2

Ubuntu 20.04 LTS:
openvswitch-common 2.13.1-0ubuntu0.20.04.3

Ubuntu 18.04 LTS:
openvswitch-common 2.9.7-0ubuntu0.18.04.2

Ubuntu 16.04 LTS:
openvswitch-common 2.5.9-0ubuntu0.16.04.2

In general, a standard system update will make all the necessary changes.

References:
https://usn.ubuntu.com/4691-1
CVE-2015-8011, CVE-2020-27827

Package Information:
https://launchpad.net/ubuntu/+source/openvswitch/2.13.1-0ubuntu1.2
https://launchpad.net/ubuntu/+source/openvswitch/2.13.1-0ubuntu0.20.04.3
https://launchpad.net/ubuntu/+source/openvswitch/2.9.7-0ubuntu0.18.04.2
https://launchpad.net/ubuntu/+source/openvswitch/2.5.9-0ubuntu0.16.04.2


--a9bWAfozOF2kLvV649D9XWlZs8IaYM6O0--

--gxmfnC3ohjzwuyaSt8hdmOFkvgphnuVse
Content-Type: application/pgp-signature; name="OpenPGP_signature.asc"
Content-Description: OpenPGP digital signature
Content-Disposition: attachment; filename="OpenPGP_signature"

-----BEGIN PGP SIGNATURE-----

iQIzBAEBCgAdFiEEUMSg3c8x5FLOsZtRZWnYVadEvpMFAl//M08ACgkQZWnYVadE
vpMwBhAAocpDxl7gIKp/2nMu/CgdUzjyA1Hf/8zKPL/TS7xMrm+5KXM/gb+AQeC5
KnegspjTnyZfHXt5jI1fHYKXz1RsqE8qsic/5A/Q+fn0kEEJDb6avh0HDJwX1jBD
HMfjKnFeOALxWhu9kEQRBlT7clBw7hZF2j8+QohBXUQDHX9QSXTbMS29by6UE1RE
vVMmllFSCjB4xkNbu8LXEOWAV73cHE5XTjVY8/5bZeykelRSMOZw2VtUMsilavIB
l6KP9l2mhZ8mSljV71uVImOzVi3GHlbT477gk3AH9gtopOhAue1VSzRyekj7ZrmR
00YQZKY3bkA+gXUFNe0I2Gcp3XDawclc4Em+rUUZiRe9mM2zmbFK/XdQbA4C9St1
LvhZy+CXh1nF1XLlF+2uhjOUSdk+4zvjljbEQBsjUdmbeQXg2/9mCC22SWaRXIiq
F17Yp63XDiVDOYCO6hCM+P85lmZ2siBqx83veTSIQ0iQ8VDWXtSIgyjW5nEDrzvZ
UQcJph2p16E/5ITomVTwhPaufQzg81Ttj7okSjk1qdTYg9idGZIdV22rHpWGPdbi
V3dl8jenIx10twoQd8nX43ERV/tIT0o5lUqF8Z4mAYAoL6VTgjU1RXf0bjSkHFig
DzKWljb56DBJqsb8CzLOPu0Wz8N8u7iLTWqwW6KlZqJ8Cjdvm9U=
=x59U
-----END PGP SIGNATURE-----

--gxmfnC3ohjzwuyaSt8hdmOFkvgphnuVse--


--===============2740408374212681931==
Content-Type: text/plain; charset="utf-8"
MIME-Version: 1.0
Content-Transfer-Encoding: base64
Content-Disposition: inline

LS0gCnVidW50dS1zZWN1cml0eS1hbm5vdW5jZSBtYWlsaW5nIGxpc3QKdWJ1bnR1LXNlY3VyaXR5
LWFubm91bmNlQGxpc3RzLnVidW50dS5jb20KTW9kaWZ5IHNldHRpbmdzIG9yIHVuc3Vic2NyaWJl
IGF0OiBodHRwczovL2xpc3RzLnVidW50dS5jb20vbWFpbG1hbi9saXN0aW5mby91YnVudHUtc2Vj
dXJpdHktYW5ub3VuY2UK

--===============2740408374212681931==--
Pro-Linux
Pro-Linux @Facebook
Neue Nachrichten
Werbung