Login
Newsletter
Werbung

Sicherheit: Mangelnde Eingabeprüfung in python-bottle
Aktuelle Meldungen Distributionen
Name: Mangelnde Eingabeprüfung in python-bottle
ID: SUSE-SU-2021:0483-1
Distribution: SUSE
Plattformen: SUSE Linux Enterprise Module for Desktop Applications 15-SP2, SUSE Linux Enterprise Module for Python2 15-SP2
Datum: Mi, 17. Februar 2021, 06:25
Referenzen: https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-28473
Applikationen: python-bottle

Originalnachricht


SUSE Security Update: Security update for python-bottle
______________________________________________________________________________

Announcement ID: SUSE-SU-2021:0483-1
Rating: important
References: #1182181
Cross-References: CVE-2020-28473
CVSS scores:
CVE-2020-28473 (NVD) : 6.8
CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:U/C:N/I:H/A:H
CVE-2020-28473 (SUSE): 6.8
CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:U/C:N/I:H/A:H

Affected Products:
SUSE Linux Enterprise Module for Python2 15-SP2
SUSE Linux Enterprise Module for Desktop Applications
15-SP2
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

This update for python-bottle fixes the following issues:

- CVE-2020-28473: Fixed Web Cache Poisoning vulnerability using parameter
cloaking (bsc#1182181).


Patch Instructions:

To install this SUSE Security Update use the SUSE recommended installation
methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- SUSE Linux Enterprise Module for Python2 15-SP2:

zypper in -t patch SUSE-SLE-Module-Python2-15-SP2-2021-483=1

- SUSE Linux Enterprise Module for Desktop Applications 15-SP2:

zypper in -t patch SUSE-SLE-Module-Desktop-Applications-15-SP2-2021-483=1



Package List:

- SUSE Linux Enterprise Module for Python2 15-SP2 (noarch):

python2-bottle-0.12.13-3.3.1

- SUSE Linux Enterprise Module for Desktop Applications 15-SP2 (noarch):

python3-bottle-0.12.13-3.3.1


References:

https://www.suse.com/security/cve/CVE-2020-28473.html
https://bugzilla.suse.com/1182181
Pro-Linux
Pro-Linux @Facebook
Neue Nachrichten
Werbung