Login
Newsletter
Werbung

Sicherheit: XML External Entity-Verarbeitung in postgresql-jdbc
Aktuelle Meldungen Distributionen
Name: XML External Entity-Verarbeitung in postgresql-jdbc
ID: SUSE-SU-2021:0599-1
Distribution: SUSE
Plattformen: SUSE Linux Enterprise Server 12-SP5
Datum: Fr, 26. Februar 2021, 00:06
Referenzen: https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-13692
Applikationen: postgresql-jdbc

Originalnachricht


SUSE Security Update: Security update for postgresql-jdbc
______________________________________________________________________________

Announcement ID: SUSE-SU-2021:0599-1
Rating: moderate
References: #1172746
Cross-References: CVE-2020-13692
CVSS scores:
CVE-2020-13692 (NVD) : 7.7
CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:L/A:H
CVE-2020-13692 (SUSE): 5.6
CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:L/I:L/A:L

Affected Products:
SUSE Linux Enterprise Server 12-SP5
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

This update for postgresql-jdbc fixes the following issues:

- CVE-2020-13692: Fixed a XML External Entity vulnerability (bsc#1172746) .


Patch Instructions:

To install this SUSE Security Update use the SUSE recommended installation
methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- SUSE Linux Enterprise Server 12-SP5:

zypper in -t patch SUSE-SLE-SERVER-12-SP5-2021-599=1



Package List:

- SUSE Linux Enterprise Server 12-SP5 (noarch):

postgresql-jdbc-9.4-3.3.1


References:

https://www.suse.com/security/cve/CVE-2020-13692.html
https://bugzilla.suse.com/1172746
Pro-Linux
Pro-Linux @Facebook
Neue Nachrichten
Werbung