Login
Newsletter
Werbung

Sicherheit: Ausführen von Code mit höheren Privilegien in cups
Aktuelle Meldungen Distributionen
Name: Ausführen von Code mit höheren Privilegien in cups
ID: SUSE-SU-2021:1454-1
Distribution: SUSE
Plattformen: SUSE Enterprise Storage 6, SUSE CaaS Platform 4.0, SUSE Linux Enterprise Server 15-LTSS, SUSE Linux Enterprise High Performance Computing 15-ESPOS, SUSE Linux Enterprise Server for SAP 15, SUSE Linux Enterprise High Performance Computing 15-LTSS, SUSE Linux Enterprise Module for Basesystem 15-SP2, SUSE Linux Enterprise Module for Development Tools 15-SP2, SUSE Linux Enterprise Module for Basesystem 15-SP3, SUSE Linux Enterprise Module for Development Tools 15-SP3, SUSE Linux Enterprise Server for SAP 15-SP1, SUSE Manager Server 4.0, SUSE Linux Enterprise High Performance Computing 15-SP1-LTSS, SUSE Linux Enterprise Server 15-SP1-LTSS, SUSE Linux Enterprise High Performance Computing 15-SP1-ESPOS, SUSE Manager Proxy 4.0, SUSE Manager Retail Branch Server 4.0, SUSE Linux Enterprise Server 15-SP1-BCL
Datum: Fr, 30. April 2021, 20:33
Referenzen: https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-25317
Applikationen: Common UNIX Printing System

Originalnachricht


SUSE Security Update: Security update for cups
______________________________________________________________________________

Announcement ID: SUSE-SU-2021:1454-1
Rating: important
References: #1184161
Cross-References: CVE-2021-25317
CVSS scores:
CVE-2021-25317 (SUSE): 5.3
CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:L

Affected Products:
SUSE Manager Server 4.0
SUSE Manager Retail Branch Server 4.0
SUSE Manager Proxy 4.0
SUSE Linux Enterprise Server for SAP 15-SP1
SUSE Linux Enterprise Server for SAP 15
SUSE Linux Enterprise Server 15-SP1-LTSS
SUSE Linux Enterprise Server 15-SP1-BCL
SUSE Linux Enterprise Server 15-LTSS
SUSE Linux Enterprise Module for Development Tools 15-SP3
SUSE Linux Enterprise Module for Development Tools 15-SP2
SUSE Linux Enterprise Module for Basesystem 15-SP3
SUSE Linux Enterprise Module for Basesystem 15-SP2
SUSE Linux Enterprise High Performance Computing
15-SP1-LTSS
SUSE Linux Enterprise High Performance Computing
15-SP1-ESPOS
SUSE Linux Enterprise High Performance Computing 15-LTSS
SUSE Linux Enterprise High Performance Computing 15-ESPOS
SUSE Enterprise Storage 6
SUSE CaaS Platform 4.0
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

This update for cups fixes the following issues:

- CVE-2021-25317: ownership of /var/log/cups could allow privilege
escalation from lp user to root via symlink attacks (bsc#1184161)


Patch Instructions:

To install this SUSE Security Update use the SUSE recommended installation
methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- SUSE Manager Server 4.0:

zypper in -t patch SUSE-SLE-Product-SUSE-Manager-Server-4.0-2021-1454=1

- SUSE Manager Retail Branch Server 4.0:

zypper in -t patch
SUSE-SLE-Product-SUSE-Manager-Retail-Branch-Server-4.0-2021-1454=1

- SUSE Manager Proxy 4.0:

zypper in -t patch SUSE-SLE-Product-SUSE-Manager-Proxy-4.0-2021-1454=1

- SUSE Linux Enterprise Server for SAP 15-SP1:

zypper in -t patch SUSE-SLE-Product-SLES_SAP-15-SP1-2021-1454=1

- SUSE Linux Enterprise Server for SAP 15:

zypper in -t patch SUSE-SLE-Product-SLES_SAP-15-2021-1454=1

- SUSE Linux Enterprise Server 15-SP1-LTSS:

zypper in -t patch SUSE-SLE-Product-SLES-15-SP1-LTSS-2021-1454=1

- SUSE Linux Enterprise Server 15-SP1-BCL:

zypper in -t patch SUSE-SLE-Product-SLES-15-SP1-BCL-2021-1454=1

- SUSE Linux Enterprise Server 15-LTSS:

zypper in -t patch SUSE-SLE-Product-SLES-15-2021-1454=1

- SUSE Linux Enterprise Module for Development Tools 15-SP3:

zypper in -t patch SUSE-SLE-Module-Development-Tools-15-SP3-2021-1454=1

- SUSE Linux Enterprise Module for Development Tools 15-SP2:

zypper in -t patch SUSE-SLE-Module-Development-Tools-15-SP2-2021-1454=1

- SUSE Linux Enterprise Module for Basesystem 15-SP3:

zypper in -t patch SUSE-SLE-Module-Basesystem-15-SP3-2021-1454=1

- SUSE Linux Enterprise Module for Basesystem 15-SP2:

zypper in -t patch SUSE-SLE-Module-Basesystem-15-SP2-2021-1454=1

- SUSE Linux Enterprise High Performance Computing 15-SP1-LTSS:

zypper in -t patch SUSE-SLE-Product-HPC-15-SP1-LTSS-2021-1454=1

- SUSE Linux Enterprise High Performance Computing 15-SP1-ESPOS:

zypper in -t patch SUSE-SLE-Product-HPC-15-SP1-ESPOS-2021-1454=1

- SUSE Linux Enterprise High Performance Computing 15-LTSS:

zypper in -t patch SUSE-SLE-Product-HPC-15-2021-1454=1

- SUSE Linux Enterprise High Performance Computing 15-ESPOS:

zypper in -t patch SUSE-SLE-Product-HPC-15-2021-1454=1

- SUSE Enterprise Storage 6:

zypper in -t patch SUSE-Storage-6-2021-1454=1

- SUSE CaaS Platform 4.0:

To install this update, use the SUSE CaaS Platform 'skuba' tool.
It
will inform you if it detects new updates and let you then trigger
updating of the complete cluster in a controlled way.



Package List:

- SUSE Manager Server 4.0 (ppc64le s390x x86_64):

cups-2.2.7-3.26.1
cups-client-2.2.7-3.26.1
cups-client-debuginfo-2.2.7-3.26.1
cups-config-2.2.7-3.26.1
cups-ddk-2.2.7-3.26.1
cups-ddk-debuginfo-2.2.7-3.26.1
cups-debuginfo-2.2.7-3.26.1
cups-debugsource-2.2.7-3.26.1
cups-devel-2.2.7-3.26.1
libcups2-2.2.7-3.26.1
libcups2-debuginfo-2.2.7-3.26.1
libcupscgi1-2.2.7-3.26.1
libcupscgi1-debuginfo-2.2.7-3.26.1
libcupsimage2-2.2.7-3.26.1
libcupsimage2-debuginfo-2.2.7-3.26.1
libcupsmime1-2.2.7-3.26.1
libcupsmime1-debuginfo-2.2.7-3.26.1
libcupsppdc1-2.2.7-3.26.1
libcupsppdc1-debuginfo-2.2.7-3.26.1

- SUSE Manager Server 4.0 (x86_64):

libcups2-32bit-2.2.7-3.26.1
libcups2-32bit-debuginfo-2.2.7-3.26.1

- SUSE Manager Retail Branch Server 4.0 (x86_64):

cups-2.2.7-3.26.1
cups-client-2.2.7-3.26.1
cups-client-debuginfo-2.2.7-3.26.1
cups-config-2.2.7-3.26.1
cups-ddk-2.2.7-3.26.1
cups-ddk-debuginfo-2.2.7-3.26.1
cups-debuginfo-2.2.7-3.26.1
cups-debugsource-2.2.7-3.26.1
cups-devel-2.2.7-3.26.1
libcups2-2.2.7-3.26.1
libcups2-32bit-2.2.7-3.26.1
libcups2-32bit-debuginfo-2.2.7-3.26.1
libcups2-debuginfo-2.2.7-3.26.1
libcupscgi1-2.2.7-3.26.1
libcupscgi1-debuginfo-2.2.7-3.26.1
libcupsimage2-2.2.7-3.26.1
libcupsimage2-debuginfo-2.2.7-3.26.1
libcupsmime1-2.2.7-3.26.1
libcupsmime1-debuginfo-2.2.7-3.26.1
libcupsppdc1-2.2.7-3.26.1
libcupsppdc1-debuginfo-2.2.7-3.26.1

- SUSE Manager Proxy 4.0 (x86_64):

cups-2.2.7-3.26.1
cups-client-2.2.7-3.26.1
cups-client-debuginfo-2.2.7-3.26.1
cups-config-2.2.7-3.26.1
cups-ddk-2.2.7-3.26.1
cups-ddk-debuginfo-2.2.7-3.26.1
cups-debuginfo-2.2.7-3.26.1
cups-debugsource-2.2.7-3.26.1
cups-devel-2.2.7-3.26.1
libcups2-2.2.7-3.26.1
libcups2-32bit-2.2.7-3.26.1
libcups2-32bit-debuginfo-2.2.7-3.26.1
libcups2-debuginfo-2.2.7-3.26.1
libcupscgi1-2.2.7-3.26.1
libcupscgi1-debuginfo-2.2.7-3.26.1
libcupsimage2-2.2.7-3.26.1
libcupsimage2-debuginfo-2.2.7-3.26.1
libcupsmime1-2.2.7-3.26.1
libcupsmime1-debuginfo-2.2.7-3.26.1
libcupsppdc1-2.2.7-3.26.1
libcupsppdc1-debuginfo-2.2.7-3.26.1

- SUSE Linux Enterprise Server for SAP 15-SP1 (ppc64le x86_64):

cups-2.2.7-3.26.1
cups-client-2.2.7-3.26.1
cups-client-debuginfo-2.2.7-3.26.1
cups-config-2.2.7-3.26.1
cups-ddk-2.2.7-3.26.1
cups-ddk-debuginfo-2.2.7-3.26.1
cups-debuginfo-2.2.7-3.26.1
cups-debugsource-2.2.7-3.26.1
cups-devel-2.2.7-3.26.1
libcups2-2.2.7-3.26.1
libcups2-debuginfo-2.2.7-3.26.1
libcupscgi1-2.2.7-3.26.1
libcupscgi1-debuginfo-2.2.7-3.26.1
libcupsimage2-2.2.7-3.26.1
libcupsimage2-debuginfo-2.2.7-3.26.1
libcupsmime1-2.2.7-3.26.1
libcupsmime1-debuginfo-2.2.7-3.26.1
libcupsppdc1-2.2.7-3.26.1
libcupsppdc1-debuginfo-2.2.7-3.26.1

- SUSE Linux Enterprise Server for SAP 15-SP1 (x86_64):

libcups2-32bit-2.2.7-3.26.1
libcups2-32bit-debuginfo-2.2.7-3.26.1

- SUSE Linux Enterprise Server for SAP 15 (ppc64le x86_64):

cups-2.2.7-3.26.1
cups-client-2.2.7-3.26.1
cups-client-debuginfo-2.2.7-3.26.1
cups-config-2.2.7-3.26.1
cups-ddk-2.2.7-3.26.1
cups-ddk-debuginfo-2.2.7-3.26.1
cups-debuginfo-2.2.7-3.26.1
cups-debugsource-2.2.7-3.26.1
cups-devel-2.2.7-3.26.1
libcups2-2.2.7-3.26.1
libcups2-debuginfo-2.2.7-3.26.1
libcupscgi1-2.2.7-3.26.1
libcupscgi1-debuginfo-2.2.7-3.26.1
libcupsimage2-2.2.7-3.26.1
libcupsimage2-debuginfo-2.2.7-3.26.1
libcupsmime1-2.2.7-3.26.1
libcupsmime1-debuginfo-2.2.7-3.26.1
libcupsppdc1-2.2.7-3.26.1
libcupsppdc1-debuginfo-2.2.7-3.26.1

- SUSE Linux Enterprise Server for SAP 15 (x86_64):

libcups2-32bit-2.2.7-3.26.1
libcups2-32bit-debuginfo-2.2.7-3.26.1

- SUSE Linux Enterprise Server 15-SP1-LTSS (aarch64 ppc64le s390x x86_64):

cups-2.2.7-3.26.1
cups-client-2.2.7-3.26.1
cups-client-debuginfo-2.2.7-3.26.1
cups-config-2.2.7-3.26.1
cups-ddk-2.2.7-3.26.1
cups-ddk-debuginfo-2.2.7-3.26.1
cups-debuginfo-2.2.7-3.26.1
cups-debugsource-2.2.7-3.26.1
cups-devel-2.2.7-3.26.1
libcups2-2.2.7-3.26.1
libcups2-debuginfo-2.2.7-3.26.1
libcupscgi1-2.2.7-3.26.1
libcupscgi1-debuginfo-2.2.7-3.26.1
libcupsimage2-2.2.7-3.26.1
libcupsimage2-debuginfo-2.2.7-3.26.1
libcupsmime1-2.2.7-3.26.1
libcupsmime1-debuginfo-2.2.7-3.26.1
libcupsppdc1-2.2.7-3.26.1
libcupsppdc1-debuginfo-2.2.7-3.26.1

- SUSE Linux Enterprise Server 15-SP1-LTSS (x86_64):

libcups2-32bit-2.2.7-3.26.1
libcups2-32bit-debuginfo-2.2.7-3.26.1

- SUSE Linux Enterprise Server 15-SP1-BCL (x86_64):

cups-2.2.7-3.26.1
cups-client-2.2.7-3.26.1
cups-client-debuginfo-2.2.7-3.26.1
cups-config-2.2.7-3.26.1
cups-ddk-2.2.7-3.26.1
cups-ddk-debuginfo-2.2.7-3.26.1
cups-debuginfo-2.2.7-3.26.1
cups-debugsource-2.2.7-3.26.1
cups-devel-2.2.7-3.26.1
libcups2-2.2.7-3.26.1
libcups2-32bit-2.2.7-3.26.1
libcups2-32bit-debuginfo-2.2.7-3.26.1
libcups2-debuginfo-2.2.7-3.26.1
libcupscgi1-2.2.7-3.26.1
libcupscgi1-debuginfo-2.2.7-3.26.1
libcupsimage2-2.2.7-3.26.1
libcupsimage2-debuginfo-2.2.7-3.26.1
libcupsmime1-2.2.7-3.26.1
libcupsmime1-debuginfo-2.2.7-3.26.1
libcupsppdc1-2.2.7-3.26.1
libcupsppdc1-debuginfo-2.2.7-3.26.1

- SUSE Linux Enterprise Server 15-LTSS (aarch64 s390x):

cups-2.2.7-3.26.1
cups-client-2.2.7-3.26.1
cups-client-debuginfo-2.2.7-3.26.1
cups-config-2.2.7-3.26.1
cups-ddk-2.2.7-3.26.1
cups-ddk-debuginfo-2.2.7-3.26.1
cups-debuginfo-2.2.7-3.26.1
cups-debugsource-2.2.7-3.26.1
cups-devel-2.2.7-3.26.1
libcups2-2.2.7-3.26.1
libcups2-debuginfo-2.2.7-3.26.1
libcupscgi1-2.2.7-3.26.1
libcupscgi1-debuginfo-2.2.7-3.26.1
libcupsimage2-2.2.7-3.26.1
libcupsimage2-debuginfo-2.2.7-3.26.1
libcupsmime1-2.2.7-3.26.1
libcupsmime1-debuginfo-2.2.7-3.26.1
libcupsppdc1-2.2.7-3.26.1
libcupsppdc1-debuginfo-2.2.7-3.26.1

- SUSE Linux Enterprise Module for Development Tools 15-SP3 (aarch64 ppc64le
s390x x86_64):

cups-ddk-2.2.7-3.26.1
cups-ddk-debuginfo-2.2.7-3.26.1
cups-debuginfo-2.2.7-3.26.1
cups-debugsource-2.2.7-3.26.1

- SUSE Linux Enterprise Module for Development Tools 15-SP2 (aarch64 ppc64le
s390x x86_64):

cups-ddk-2.2.7-3.26.1
cups-ddk-debuginfo-2.2.7-3.26.1
cups-debuginfo-2.2.7-3.26.1
cups-debugsource-2.2.7-3.26.1

- SUSE Linux Enterprise Module for Basesystem 15-SP3 (aarch64 ppc64le s390x
x86_64):

cups-2.2.7-3.26.1
cups-client-2.2.7-3.26.1
cups-client-debuginfo-2.2.7-3.26.1
cups-config-2.2.7-3.26.1
cups-debuginfo-2.2.7-3.26.1
cups-debugsource-2.2.7-3.26.1
cups-devel-2.2.7-3.26.1
libcups2-2.2.7-3.26.1
libcups2-debuginfo-2.2.7-3.26.1
libcupscgi1-2.2.7-3.26.1
libcupscgi1-debuginfo-2.2.7-3.26.1
libcupsimage2-2.2.7-3.26.1
libcupsimage2-debuginfo-2.2.7-3.26.1
libcupsmime1-2.2.7-3.26.1
libcupsmime1-debuginfo-2.2.7-3.26.1
libcupsppdc1-2.2.7-3.26.1
libcupsppdc1-debuginfo-2.2.7-3.26.1

- SUSE Linux Enterprise Module for Basesystem 15-SP3 (x86_64):

libcups2-32bit-2.2.7-3.26.1
libcups2-32bit-debuginfo-2.2.7-3.26.1

- SUSE Linux Enterprise Module for Basesystem 15-SP2 (aarch64 ppc64le s390x
x86_64):

cups-2.2.7-3.26.1
cups-client-2.2.7-3.26.1
cups-client-debuginfo-2.2.7-3.26.1
cups-config-2.2.7-3.26.1
cups-debuginfo-2.2.7-3.26.1
cups-debugsource-2.2.7-3.26.1
cups-devel-2.2.7-3.26.1
libcups2-2.2.7-3.26.1
libcups2-debuginfo-2.2.7-3.26.1
libcupscgi1-2.2.7-3.26.1
libcupscgi1-debuginfo-2.2.7-3.26.1
libcupsimage2-2.2.7-3.26.1
libcupsimage2-debuginfo-2.2.7-3.26.1
libcupsmime1-2.2.7-3.26.1
libcupsmime1-debuginfo-2.2.7-3.26.1
libcupsppdc1-2.2.7-3.26.1
libcupsppdc1-debuginfo-2.2.7-3.26.1

- SUSE Linux Enterprise Module for Basesystem 15-SP2 (x86_64):

libcups2-32bit-2.2.7-3.26.1
libcups2-32bit-debuginfo-2.2.7-3.26.1

- SUSE Linux Enterprise High Performance Computing 15-SP1-LTSS (aarch64
x86_64):

cups-2.2.7-3.26.1
cups-client-2.2.7-3.26.1
cups-client-debuginfo-2.2.7-3.26.1
cups-config-2.2.7-3.26.1
cups-ddk-2.2.7-3.26.1
cups-ddk-debuginfo-2.2.7-3.26.1
cups-debuginfo-2.2.7-3.26.1
cups-debugsource-2.2.7-3.26.1
cups-devel-2.2.7-3.26.1
libcups2-2.2.7-3.26.1
libcups2-debuginfo-2.2.7-3.26.1
libcupscgi1-2.2.7-3.26.1
libcupscgi1-debuginfo-2.2.7-3.26.1
libcupsimage2-2.2.7-3.26.1
libcupsimage2-debuginfo-2.2.7-3.26.1
libcupsmime1-2.2.7-3.26.1
libcupsmime1-debuginfo-2.2.7-3.26.1
libcupsppdc1-2.2.7-3.26.1
libcupsppdc1-debuginfo-2.2.7-3.26.1

- SUSE Linux Enterprise High Performance Computing 15-SP1-LTSS (x86_64):

libcups2-32bit-2.2.7-3.26.1
libcups2-32bit-debuginfo-2.2.7-3.26.1

- SUSE Linux Enterprise High Performance Computing 15-SP1-ESPOS (aarch64
x86_64):

cups-2.2.7-3.26.1
cups-client-2.2.7-3.26.1
cups-client-debuginfo-2.2.7-3.26.1
cups-config-2.2.7-3.26.1
cups-ddk-2.2.7-3.26.1
cups-ddk-debuginfo-2.2.7-3.26.1
cups-debuginfo-2.2.7-3.26.1
cups-debugsource-2.2.7-3.26.1
cups-devel-2.2.7-3.26.1
libcups2-2.2.7-3.26.1
libcups2-debuginfo-2.2.7-3.26.1
libcupscgi1-2.2.7-3.26.1
libcupscgi1-debuginfo-2.2.7-3.26.1
libcupsimage2-2.2.7-3.26.1
libcupsimage2-debuginfo-2.2.7-3.26.1
libcupsmime1-2.2.7-3.26.1
libcupsmime1-debuginfo-2.2.7-3.26.1
libcupsppdc1-2.2.7-3.26.1
libcupsppdc1-debuginfo-2.2.7-3.26.1

- SUSE Linux Enterprise High Performance Computing 15-SP1-ESPOS (x86_64):

libcups2-32bit-2.2.7-3.26.1
libcups2-32bit-debuginfo-2.2.7-3.26.1

- SUSE Linux Enterprise High Performance Computing 15-LTSS (aarch64 x86_64):

cups-2.2.7-3.26.1
cups-client-2.2.7-3.26.1
cups-client-debuginfo-2.2.7-3.26.1
cups-config-2.2.7-3.26.1
cups-ddk-2.2.7-3.26.1
cups-ddk-debuginfo-2.2.7-3.26.1
cups-debuginfo-2.2.7-3.26.1
cups-debugsource-2.2.7-3.26.1
cups-devel-2.2.7-3.26.1
libcups2-2.2.7-3.26.1
libcups2-debuginfo-2.2.7-3.26.1
libcupscgi1-2.2.7-3.26.1
libcupscgi1-debuginfo-2.2.7-3.26.1
libcupsimage2-2.2.7-3.26.1
libcupsimage2-debuginfo-2.2.7-3.26.1
libcupsmime1-2.2.7-3.26.1
libcupsmime1-debuginfo-2.2.7-3.26.1
libcupsppdc1-2.2.7-3.26.1
libcupsppdc1-debuginfo-2.2.7-3.26.1

- SUSE Linux Enterprise High Performance Computing 15-LTSS (x86_64):

libcups2-32bit-2.2.7-3.26.1
libcups2-32bit-debuginfo-2.2.7-3.26.1

- SUSE Linux Enterprise High Performance Computing 15-ESPOS (aarch64
x86_64):

cups-2.2.7-3.26.1
cups-client-2.2.7-3.26.1
cups-client-debuginfo-2.2.7-3.26.1
cups-config-2.2.7-3.26.1
cups-ddk-2.2.7-3.26.1
cups-ddk-debuginfo-2.2.7-3.26.1
cups-debuginfo-2.2.7-3.26.1
cups-debugsource-2.2.7-3.26.1
cups-devel-2.2.7-3.26.1
libcups2-2.2.7-3.26.1
libcups2-debuginfo-2.2.7-3.26.1
libcupscgi1-2.2.7-3.26.1
libcupscgi1-debuginfo-2.2.7-3.26.1
libcupsimage2-2.2.7-3.26.1
libcupsimage2-debuginfo-2.2.7-3.26.1
libcupsmime1-2.2.7-3.26.1
libcupsmime1-debuginfo-2.2.7-3.26.1
libcupsppdc1-2.2.7-3.26.1
libcupsppdc1-debuginfo-2.2.7-3.26.1

- SUSE Linux Enterprise High Performance Computing 15-ESPOS (x86_64):

libcups2-32bit-2.2.7-3.26.1
libcups2-32bit-debuginfo-2.2.7-3.26.1

- SUSE Enterprise Storage 6 (aarch64 x86_64):

cups-2.2.7-3.26.1
cups-client-2.2.7-3.26.1
cups-client-debuginfo-2.2.7-3.26.1
cups-config-2.2.7-3.26.1
cups-ddk-2.2.7-3.26.1
cups-ddk-debuginfo-2.2.7-3.26.1
cups-debuginfo-2.2.7-3.26.1
cups-debugsource-2.2.7-3.26.1
cups-devel-2.2.7-3.26.1
libcups2-2.2.7-3.26.1
libcups2-debuginfo-2.2.7-3.26.1
libcupscgi1-2.2.7-3.26.1
libcupscgi1-debuginfo-2.2.7-3.26.1
libcupsimage2-2.2.7-3.26.1
libcupsimage2-debuginfo-2.2.7-3.26.1
libcupsmime1-2.2.7-3.26.1
libcupsmime1-debuginfo-2.2.7-3.26.1
libcupsppdc1-2.2.7-3.26.1
libcupsppdc1-debuginfo-2.2.7-3.26.1

- SUSE Enterprise Storage 6 (x86_64):

libcups2-32bit-2.2.7-3.26.1
libcups2-32bit-debuginfo-2.2.7-3.26.1

- SUSE CaaS Platform 4.0 (x86_64):

cups-2.2.7-3.26.1
cups-client-2.2.7-3.26.1
cups-client-debuginfo-2.2.7-3.26.1
cups-config-2.2.7-3.26.1
cups-ddk-2.2.7-3.26.1
cups-ddk-debuginfo-2.2.7-3.26.1
cups-debuginfo-2.2.7-3.26.1
cups-debugsource-2.2.7-3.26.1
cups-devel-2.2.7-3.26.1
libcups2-2.2.7-3.26.1
libcups2-32bit-2.2.7-3.26.1
libcups2-32bit-debuginfo-2.2.7-3.26.1
libcups2-debuginfo-2.2.7-3.26.1
libcupscgi1-2.2.7-3.26.1
libcupscgi1-debuginfo-2.2.7-3.26.1
libcupsimage2-2.2.7-3.26.1
libcupsimage2-debuginfo-2.2.7-3.26.1
libcupsmime1-2.2.7-3.26.1
libcupsmime1-debuginfo-2.2.7-3.26.1
libcupsppdc1-2.2.7-3.26.1
libcupsppdc1-debuginfo-2.2.7-3.26.1


References:

https://www.suse.com/security/cve/CVE-2021-25317.html
https://bugzilla.suse.com/1184161
Pro-Linux
Pro-Linux @Facebook
Neue Nachrichten
Werbung